Announcement

Collapse
No announcement yet.

Lost all of my posting options like BOLD, PHP, and everything else. HALP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    OK I Did it.

    Comment


    • #32
      Try setting the default editor type to Standard.

      Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Standard Control

      Do this for: Full Editor, Quick Reply and Quick Edit.

      Comment


      • #33
        your wish is my command and i did it and no change.

        Comment


        • #34
          Originally posted by goodereader View Post
          your wish is my command and i did it and no change.
          How about setting up a test forum. Should only take about 15 minutes. This will at least verify a completely stock vb4.1.5 will work properly on your server.

          Comment


          • #35
            I made a new forum http://goodereader.com/testforum/ and the options still do not load. What would be a server problem stopping it?

            Comment


            • #36
              Both forums are running the latest version of VB

              Comment


              • #37
                Originally posted by goodereader View Post
                I made a new forum http://goodereader.com/testforum/ and the options still do not load. What would be a server problem stopping it?
                Does the editor load at all? Could you create a testuser with password testuser1.
                Last edited by Andy; Thu 11 Aug '11, 8:15am.

                Comment


                • #38
                  Originally posted by goodereader View Post
                  OK I Did it.
                  No suhosin installed so that's not it. Are you on CloudFlare?

                  https://www.vbulletin.com/forum/show...=1#post2186799
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #39
                    I was on cloudflaire, but my IT guy said that might be causing a problem. So last night i disabled it.

                    Comment


                    • #40
                      I've heard that you may need to clear your cache on cloud flare and disable it, then delete/reupload files to really force the cache to expire.

                      Comment


                      • #41
                        I fully disabed cloudflare last night, and cache purged and did a fresh install of the VB forum today and still no dice!

                        Comment


                        • #42
                          Is this a dedicated or shared server?

                          Comment


                          • #43
                            Dedicated.

                            Comment


                            • #44
                              Originally posted by goodereader View Post
                              Dedicated.
                              Have you talked with you web hosting company about this problem? You have set up a stock vbulletin with zero modifications, the editor should work. Sounds like something is messed up on your server, ask them to fix it or provide another server that works.

                              Comment


                              • #45
                                Well, this problem only started happening a few weeks ago and there was no server change other then upgrading to the last 2 versions of the VB Forum software

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X