Announcement

Collapse
No announcement yet.

Broken link in confirmation emails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    You need to go into each edit phrase in AdminCP > Languages & Phrases > Phrase Manager [Email Body Text] and copy the default text to the 'custom text window before re-editing it. Make sure you don't' change the links in any way though

    Leave a comment:


  • sadc
    replied
    now how do i revert .. all the emails have this problem.. forgotten pass mail, confirmation email, resetting pass email etc.. sorry guys but bare with a noob

    Leave a comment:


  • sadc
    replied
    Originally posted by Steve Machol View Post
    You need to revert the lostpw phrase back to it's original by removing all translations.
    do I rebuild the language? a little step by step would be sweet! but ill still give it a shot..if problem persists, ill be back in 12 hours thanks

    Leave a comment:


  • Steve Machol
    replied
    You need to revert the lostpw phrase back to it's original by removing all translations.

    Leave a comment:


  • sadc
    replied
    Not exactly sure how to fix or deal with the language so help is still welcome

    Leave a comment:


  • sadc
    replied
    My contact details are good and filled up. I have checked most. Will try to do the language thing and see if that works..

    Leave a comment:


  • we_are_borg
    replied
    Can you look at the language and find the one called "lostpw" it should read as follows.

    Code:
    [TABLE="class: tborder, width: 90%, align: center"]
    [TR]
    [TD="class: alt1, align: left"]
    [/TD]
     	[TD="class: alt1, align: left"]Dear $user[username],
    
    You have requested to reset your password on $vboptions[bbtitle] because  you have forgotten your password. If you did not request this, please  ignore it. It will expire and become useless in 24 hours time.
    
    [U]To reset your password, please visit the following page:[/U]
    $vboptions[bburl]/login.php?a=pwd&u=$user[userid]&i=$user[activationid]
    
    When you visit that page, your password will be reset, and the new password will be emailed to you.
    
    Your username is: $user[username]
    
    To edit your profile, go to this page:
    $vboptions[bburl]/profile.php?do=editprofile
    
    All the best,
    $vboptions[bbtitle]
    [/TD]
    [/TR]
    [/TABLE]
    The $vboptions[bburl] and $vboptions[bbtitle] are taken from AdminCP>Settings>Options>Site Name / URL / Contact Details because your missing that i think either the language file is no good or the options are not set.

    Leave a comment:


  • sadc
    started a topic [Forum] Broken link in confirmation emails

    Broken link in confirmation emails

    Hello support, I didnt have this problem in previous versions but as soon as i updated to the latest one with patch, I am having this issue. The confirmation email is invalid which means it contains a broken link. All other emails such as resetting password etc have this problem. I am posting a sample email below:

    -------------------

    You have requested to reset your password on because you have forgotten your password. If you did not request this, please ignore it. It will expire and become useless in 24 hours time.

    To reset your password, please visit the following page:
    /login.php?a=pwd&u=9&i=a9975112ffc39c438e23aecfde639e56e97f2572

    When you visit that page, your password will be reset, and the new password will be emailed to you.

    Your username is: arthur101

    To edit your profile, go to this page:
    /profile.php?do=editprofile

    All the best,

    ------------------------------------------------

    If you notice, The domain URL is missing. The name of the forum after "All the best" is also missing. Please advice.

Related Topics

Collapse

Working...
X