Announcement

Collapse
No announcement yet.

Setting up Reputation System

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Setting up Reputation System

    Our board has over 10 years history and I am investigating the reputation system. I turned reputation on with the default settings and reputation is showing in User Profiles and on the Member List but it does not display in the postbit. Is there something special that needs to be enabled?

    A number of our users have no reputation because they registered originally before the site was migrated to vBulletin. I am comfortable running a query to update their reputation.

    I have not done a complete analysis but I think that reputation power is not computed correctly for many of the users. I presume that computation is dynamic since it is not stored anywhere I can find it.
    Tom McIntyre
    http://mb.nawcc.org - My vBulletin site
    http://awco.org - My home

  • #2
    Yes, the reputation is getting calculated dynamically, the reputation is stored in the table 'reputation'.
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      I tried debugging the postbit template (which we modified for flags and banners and found that there was an error, which I corrected. It is all working OK now.

      It is a bit awkward that admins. can edit reputation in the user profile, but that does not change the reputation text that is displayed


      [ATTACH=CONFIG]n34280[/ATTACH]
      Tom McIntyre
      http://mb.nawcc.org - My vBulletin site
      http://awco.org - My home

      Comment


      • tommythejoat
        tommythejoat commented
        Editing a comment
        The editing and posting interface is nice and clean.

    • #4
      You can recalculate everyone's reputation based on your current rules by going to the Admin CP -> Maintenance -> General Update Tools -> Rebuild User Reputation

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X