Announcement

Collapse
No announcement yet.

Quick Reply Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Quick Reply Issues

    From my admin account the quick reply does not work on Win7x64 IE9, Windows Mobile 7 phones, or iPad 2. My users, however have tested quick reply from their iPhones, Windows systems, and Macs with no issues. Now I am wondering if it is a problem with just my account's settings, what the problem is, and how I correct it. Clearing cache on my devices experiencing this issue does nothing to resolve it. Ideas?

  • #2
    Originally posted by hype901 View Post
    quick reply does not work...
    You need to be more specific.

    Comment


    • #3
      On Win7x64 with IE9 the quick reply box seems broken in that it remains grayed out completely. No other browser experiences this issue at all.

      On Windows Mobile 7 and iPad 2 the quick reply box is available to type in, but when you click "Post Quick Reply" or "Go Advanced" it sits there and does nothing.

      What is stranger is that my users are saying they don't see the issue on iPad 2 .. this makes me think it is a user setting problem with my admin account only.

      Comment


      • #4
        Originally posted by hype901 View Post
        On Win7x64 with IE9 the quick reply box seems broken in that it remains grayed out completely. No other browser experiences this issue at all.
        Try another computer using the same account and IE9. If you don't experience the same problem you will know it's a browser/computer issue.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X