Announcement

Collapse
No announcement yet.

4.1.5 Insert Image & Video crashes browser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RobFerrari
    replied
    also, vBulletin.com functioned fine with Trend Micro Security on.

    Leave a comment:


  • RobFerrari
    replied
    By turning Trend Micro Security off I don't get the lockups anymore, but I still consider this a bug for vBulletin because 3.8.1 functions 100% with Trend Micro Security on.

    Leave a comment:


  • RobFerrari
    replied
    provding a little more info. same error whether WYSIWYG, Standard, or disable. I also confirmed it must be any button action as the 'Manage Attachments' button got the same result.

    Click image for larger version

Name:	Untitled-2.jpg
Views:	1
Size:	55.5 KB
ID:	3683037

    Leave a comment:


  • RobFerrari
    replied
    certainly a problem, this time just happened on trying to insert first image, as soon as I hit button it locked up, I could move cursor away and take screen shot, you can see the image popup still stuck there and void message in status bar.

    Click image for larger version

Name:	Untitled-1.jpg
Views:	1
Size:	62.8 KB
ID:	3683036

    Leave a comment:


  • RobFerrari
    replied
    I just entered same info in the vB test forum and couldn't reproduce the error.

    Leave a comment:


  • RobFerrari
    replied
    Originally posted by reefland View Post
    Does this occur in a particular place? How are you inserting the image, via the attachment manager or standard button?
    I seem to get first image in there OK. Type some more text and then go to next one or at least 3rd one is when it crashes. Using the insert image button where you have choice to put link or upload from computer and then it creates thumbnail. freezes and crashes never recovering right when you hit the image button.

    Leave a comment:


  • reefland
    replied
    Does this occur in a particular place? How are you inserting the image, via the attachment manager or standard button?

    Leave a comment:


  • RobFerrari
    replied
    no one else with problems browser locks up using insert image or video?

    Leave a comment:


  • RobFerrari
    started a topic [Forum] 4.1.5 Insert Image & Video crashes browser

    4.1.5 Insert Image & Video crashes browser

    I'm a vB 3.8 person on my main 90,000 user board. I haven't upgraded there to avoid any problems. I decided to give vB 4 a try on a new community and it still seems really buggy.

    This was a fresh install. My browser is IE 9.0.1.

    Not every time, but about 25% of the time as soon as you hit Insert Image or Video button it locks (spins) and you get the not-responding browser message. When it reloads you have lost everything since last auto-save in vB.

    I'm sure this is the only bug, but this would kill my main business if I upgraded board to 4.1.5, I'll keep sticking to 3.8!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X