Announcement

Collapse
No announcement yet.

ckeditor is completely gone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] ckeditor is completely gone

    after upgrading to latest version i noticed theres no ckeditor at all, i tried on default style all add ons disabled but still same thing


  • #2
    First, make sure you have the WYSIWYG Editor enabled here:

    Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

    Then make sure you have selected the Enhanced editor in your user Settings:

    Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

    If you see the editor without the images, then this means you have not uploaded the 4.1.4 'images/editor/sprite.png' file. You need to do that.

    Then make sure you have all BB Code options enabled here:

    Admin CP -> Settings -> Options -> BB Code Settings -> Enabled Built-in BB Codes

    And have set this:

    Admin CP -> Settings -> Options -> BB Code Settings -> Allow BB Code in Non Forum Specific Areas -> Yes

    Note: If you have any custom styles, then you also need to upload or copy the 'images/editor/sprite.png' file to the directory(ies) used for your custom styles.

    You can check for the correct directory in the ImagePath Stylevar settings:

    Admin CP -> Styles & Templates -> Style Manager -> style name -> StyleVars -> ImagePath

    Also please note that cusom BB Codes can also interfere with the new editor. You may need to remove thise if you have any.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      after the support ticket i created, steve here doenst have any idea what caused this issue, so can anyone help here

      Comment


      • #4
        I seriously dounbt that someone without access to your forums can troubleshoot this for you. I have already asked the other support staff to take a look. Frankly I think it's a previously unknown server issue, but we'll just have to wait and see.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Maidos, I am not aware of the ticket and we are sorry about the issue - but we'll really need access to your site to help you and fix the problem.
          anders | vbulletin team | check out the new vbulletin facebook app
          Proudly vBulletin'ing since 2001
          Please be my friend!
          http://www.twitter.com/inetskunkworks
          vBulletin Performance Articles:
          Click here to read

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X