Announcement

Collapse
No announcement yet.

"insert picture" is not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] "insert picture" is not working

    After upgrading to v 4.1.5 from 4.1.4, "insert picture" dialog box is not opening when clicked on related icon. Insert link and insert link windows are opening and theres not a problem there.

    How can i solve this?

    Regards

  • #2
    Can you provide a screenshot? Do you have the same problem here?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have the same problem. Screen:




      On vbulletin.com I don't have this problem.

      Comment


      • #4
        That screen shot doesn't really show anything. What are you doing exactly, and do you have the same problem here?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          That screen shot doesn't really show anything. What are you doing exactly, and do you have the same problem here?
          When you click the insert image button the page fades out like that screenshot and the insert image popup appears. However it looks like the popup isn't loading for them, but the page is still fading out.

          Comment


          • #6
            Again do you have this problem on these forum yourself?

            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

            Admin CP -> Plugins & Products -> Manage Products -> Disable

            Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

            Admin CP -> Plugins & Products -> Plugin Manager

            You must do BOTH of those steps in order to disable all non vBulletin Modifications.

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

            Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have the same problem :S

              Comment


              • #8
                Originally posted by Mikelito View Post
                I have the same problem :S
                Please start your own thread with all the relevant details. Thank you.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  My problem is solved after re-uploading all the files in clientscript\ckeditor.

                  Thanks.

                  Comment


                  • #10
                    I have the same problem Steve. . . I have re-uploading all the files in clientscript\ckeditor but i have the same problem :@

                    Comment


                    • #11
                      I have resolved with upgrade. Thank you

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X