Announcement

Collapse
No announcement yet.

Why are my forums pushed to the right???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I even just tried to set the doc_width to 950 WITHOUT selecting the units (and making various adjustments to the other sections one by one). Nothing.
    My name is Sean and I own iConvo - Intelligent Conversations.

    Comment


    • #17
      Might make it easier to get this if you go ahead and set up your background image. Then you can adjust the margins to center it up.
      Is your forum live?

      You have to set the units. Otherwise the setting gets ignored.
      ...

      Comment


      • #18
        Oh yes, I've had it fully set up with the background image up. I was like that for a few hours making adjustments and wearing Google out before I made my thread. My forum is live but brand new... with my few members being my buddies. So I freely make adjustments at this point.

        I really think there's something in the theme giving me the (conflicting?) issue. I have no issues on the default style.

        http://www.vbulletin.org/forum/showthread.php?t=233338
        My name is Sean and I own iConvo - Intelligent Conversations.

        Comment


        • #19
          Oh boy...
          Ok...
          I think I may have a possible answer now. The dimensions may be set in the css or hard coded in to the forumhome template. That would explain a lot of why the stylevars are not working right. It would be best to go to VB org and ask the coder how to adjust the width considering how the software is reacting to trying to make adjustments.
          ...

          Comment


          • #20
            I think we came to the same conclusion at the same time. We've done perfect troubleshooting in the stylevars. It's definitely somewhere else. Thanks a lot for attacking this with me. I'm going to do just as you've suggested.
            My name is Sean and I own iConvo - Intelligent Conversations.

            Comment


            • #21
              Okay wow... I've found 99% of the problem thanks to you.

              In additional.css, the first block is...

              Code:
              .morbid-box {	width:{vb:stylevar doc_width};
              	min-width:{vb:stylevar doc_minWidth};
              	max-width:{vb:stylevar doc_maxWidth};
              [COLOR=#ff0000]        padding:0 20px;[/COLOR]
                      background:#f2f2f2;
              	margin: {vb:stylevar doc_margin};
              }
              Well that takes care of an EXTRA 40px. There's still about 2 pixels of scrolling left and right. So I'm assuming something has left and right margins of 1px somewhere else. I'm going to find it!!! lol

              Thanks!
              My name is Sean and I own iConvo - Intelligent Conversations.

              Comment


              • #22
                Probably a border. Could be some padding or margin adjustment to make something fit just so so.
                Could you toss up the link to you site or PM it to me? I'm not real pleased with their website not having any screen shots to look at. And the one thumb at VB org is not enough to for me to make a decision about installing it. I wanna see it first...
                ...

                Comment


                • #23
                  Sure thing. It's actually about 10px or less now. I have it adjusted so you can see the issue. http://iconvo.com/forum.php

                  Here are my current settings for "doc_" dimensions:

                  doc_margin: px - no - 0 - 0 - 0 - 0

                  doc_maxWidth: blank selection - auto

                  doc_minWidth: px - 1050

                  doc_width: % - 100
                  My name is Sean and I own iConvo - Intelligent Conversations.

                  Comment


                  • #24
                    Arrow icon for the sidebar? It's hanging out to the right.
                    ...

                    Comment


                    • #25
                      THANK YOU!!!

                      I changed the doc_width to 1050px and changed the margins to 0 auto 0 auto. Threw my background picture up there and bam... all is well. It's still a pixel or two (literally) off for some reason but nobody can tell!!! Now I have a good base to work with so I can design a background.

                      THANK YOU so much for helping!

                      www.iconvo.com
                      My name is Sean and I own iConvo - Intelligent Conversations.

                      Comment


                      • #26
                        You're welcome.
                        ...

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X