Announcement

Collapse
No announcement yet.

VBulletin Forum Layout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] VBulletin Forum Layout

    I love the way on the vBulletin forums down the right hand said they have recent blog entries and recent posts listed and to the right of them is an arrow so you can close these if you do not wish to see them. How can i activate these options in my own forums?

    Many Thanks

  • #2
    First, enable that option here:

    Admin CP -> Settings -> Forum Sidebar and Block Options -> Enable Forum Sidebar -> Yes

    Then set up which block you want to display here:

    Admin CP -> Forums & Moderators -> Forum Blocks Manager -> Add Block
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      First, enable that option here:

      Admin CP -> Settings -> Forum Sidebar and Block Options -> Enable Forum Sidebar -> Yes

      Then set up which block you want to display here:

      Admin CP -> Forums & Moderators -> Forum Blocks Manager -> Add Block
      Hi Steve... I'm able to do step number one... but I'm not seeing Forum Blocks mgmt under forums & moderators. Using 4.1.5 pl 1. Am I missing something?

      Comment


      • #4
        It is there in 4.1.5 PL1.

        Click image for larger version

Name:	Screen shot 2011-08-04 at 12.57.52 PM.png
Views:	1
Size:	16.4 KB
ID:	3683043
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks... but I found the reason why... had to update config.php and include the CORRECT userid for my account. Forgot I wasn't the first user on this forum

          Thanks

          $config['SpecialUsers']['superadministrators']

          Originally posted by Steve Machol View Post
          It is there in 4.1.5 PL1.

          [ATTACH=CONFIG]54548[/ATTACH]

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X