Announcement

Collapse
No announcement yet.

Post Icons Not Showing After Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I see them fine:

    Click image for larger version

Name:	Screen shot 2011-07-13 at 9.03.56 PM.jpg
Views:	1
Size:	86.8 KB
ID:	3682833

    Leave a comment:


  • i156
    replied
    Yep, the sprite.png is there.

    http://usacarry.com/forums/images/editor/sprite.png

    Leave a comment:


  • Lynne
    replied
    So you aren't using a custom style. Can you check the images/editor directory and make sure the sprite.png file is in there and if not, upload it from the files you downloaded.

    Leave a comment:


  • i156
    replied
    I'm just using a style that I've modified the colors and header on.

    Leave a comment:


  • i156
    replied
    I'm looking at vb4_readme.html that came with the upgrade files and don't see anything about custom styles. What is the path to where custom style files are stored?

    Leave a comment:


  • Lynne
    replied
    If you have custom styles, then you will need to look in the install instructions to see where you uploaded the custom style images.

    Leave a comment:


  • i156
    replied
    Thanks. Where are the custom style image directories located? I'm looking around but don't see it.

    Leave a comment:


  • Lynne
    replied
    Make sure you upload the images/editor/sprite.png file to any custom style image directory.

    Leave a comment:


  • i156
    started a topic [Forum] Post Icons Not Showing After Upgrade

    Post Icons Not Showing After Upgrade

    I just upgraded to the latest version of vBulletin and the icons that allow you to edit your text, etc are now showing up.

    Click image for larger version

Name:	screen.jpg
Views:	1
Size:	27.4 KB
ID:	3720960
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X