Announcement

Collapse
No announcement yet.

4.1.3 to 4.1.4 w/ Patch problem. *PIC*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • DISLEX
    replied
    I'm lost.

    How do I "upload the CK Editor files into your forum.
    The best way to upgrade is to upload the whole new forum and upgrade the database."?

    As stated before, as of now, I am on 4.1.4 P1.

    I really need more specific instructions than just being told there are instructions.

    Leave a comment:


  • Americangirl01
    replied
    Originally posted by DISLEX View Post
    Is there a step by step on this? I don't know how.
    The step by step instructions are in the readme file(s) that are included with the upgrades that are downloaded from the members area.

    Leave a comment:


  • edie
    replied
    Steve,
    I am trying to find the place where we install the Phishing patch upgrade. And I just get to the 4.1.4 upgrade.

    Where "exactly" is this upgrade with a full instructions page? Thank you.
    Edie Newbee Williams

    www.dancerhangout.com

    Leave a comment:


  • Steve Machol
    replied
    Yes, you would need to upgrade to 4.1.4.

    Leave a comment:


  • rootsxrocks
    replied
    is the upgrade to 4.14 from 4.13 pl1 needed for the Phishing patch I was waiting till 4.15 was released to be sure all my mods were ready.

    Leave a comment:


  • DISLEX
    replied
    Originally posted by albanah View Post
    You have to upload the CK Editor files into your forum.
    The best way to upgrade is to upload the whole new forum and upgrade the database.
    Is there a step by step on this? I don't know how.

    Leave a comment:


  • albanah
    replied
    Originally posted by DISLEX View Post
    After upgrading from 4.1.3 to the latest, this happened.

    Pic:
    http://www.westtexasforums.com/ILove...UpdateFail.png


    Ideas on fixing this?
    You have to upload the CK Editor files into your forum.
    The best way to upgrade is to upload the whole new forum and upgrade the database.

    Leave a comment:


  • ENF
    replied
    Did you check for updated templates? (should be notices in the admincp if so)

    Otherwise, you may try flushing your browser cache since 4.1.3 to 4.1.4 is a big change with the new editor and all.

    Leave a comment:


  • DISLEX
    started a topic [Forum] 4.1.3 to 4.1.4 w/ Patch problem. *PIC*

    4.1.3 to 4.1.4 w/ Patch problem. *PIC*

    After upgrading from 4.1.3 to the latest, this happened.

    Pic:
    http://www.westtexasforums.com/ILove...UpdateFail.png


    Ideas on fixing this?

Related Topics

Collapse

Working...
X