Announcement

Collapse
No announcement yet.

Moving from shared host to vps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SmudgeUK
    replied
    thanks benative, have spoke with the host, and they are going to double check the paths when they are reuploading all the files, so hopefully get an answer later this afternoon

    Leave a comment:


  • benative
    replied
    It's possible that the path has been changed.
    when you click on each functions or buttons, take a look at your URL and check if there is any additional/missing letters.
    if so, talk to your host about it.
    if you changed the domain name.
    you have to update that on amincp->settings
    in that way your site can detect the right path.

    Leave a comment:


  • SmudgeUK
    replied
    (07:58:17 AM) host: Right I am very familiar with vbulletin as a popular script. The main concern is if the structure is somehow different when moving from a cPanel environment to a Plesk setting.
    (07:58:30 AM) host: That is what I'm currently investigating.
    (07:58:48 AM) host: It does typically require some manual checks and If I can keep you on chat just a bit longer. I'd like to make sure I give you some definite answer.

    (08:01:22 AM) host: We have come to a conclusion and I have assigned our senior administrator to work on this ticket. We will retransfer the site and make sure the pathways are included.
    (08:01:35 AM) host: If this time it does not work, they have promised to make sure to investigate exactly why it is not showing up.
    (08:01:52 AM) host: Let it be a plugin or an actual database error. We'll be able to determine it once the retransfer is conducted.
    (08:02:13 AM) me: okay many thanks
    (08:02:26 AM) host: Sure your correspondence will be coming through your ticket ***********
    (08:02:36 AM) host: For hte time being I greatly appreciate your patience.
    (08:02:42 AM) host: This is a very odd situation for myself.

    Leave a comment:


  • SmudgeUK
    replied
    Well the host still cant find a reason for it, and still looking, but it was on a cpanel site, but now plesk, will that make a difference?

    Leave a comment:


  • Trevor Hannant
    replied
    Sounds like something hasn't been backed up or restored correctly. Try re-running the upgrade script to re-import the relevant XML files and see if this resolves this.

    Instructions for moving servers are in the online manual here:

    https://www.vbulletin.com/docs/html/moving_servers

    Leave a comment:


  • SmudgeUK
    started a topic [CMS] Moving from shared host to vps

    Moving from shared host to vps

    Hi, my host is currently moving my site from a shared service to a vps server.Upon completing the transfer they have found some of the top nag buttons are missing or misaligned.Fb connect is missing including the home buttons to the cms etc. Is there a obvious fix, as in have they just overlooked something, luckily dns or anything hasn't been swopped so old site working correctly at the moment and won't be swopped till it's working correctly
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X