No announcement yet.

Sections Messed Up From 4.1.4 Upgrade

  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Sections Messed Up From 4.1.4 Upgrade

    Full disclosure: I did an upgrade straight from 4.1.1 to 4.1.4 due to timing issues.

    My website has five Sections, and everything's been working fine until the upgrade. After the upgrade, the 'Sections' part of the new article page has those five sections, but also a number of old stories listed in the sections page. Most of the stories are listed with a '>' in front of them, but not all of them do (the ones listed after the last of the five original sections are the ones that don't)

    There's no discernable order to them, they aren't chronological or alphabetical. You can see a couple of screenshots of them below.

    The original view:

    The current view:

    I have gone into the admincp, but only the five original sections are listed. However, if I go into the Section Edit page (as in, to lay out the order of the stories showing up on a page), each of the new 'Sections' appear (unchecked) in the 'Sections to Display in Navbar Sub-Menu'. If I choose one of the sections to save a story in, it appears to go into the 'Front Page' section.

    We upgraded this morning, and while I was expecting some minor issues, this one surprised me, and as of yet, I haven't seen it elsewhere. I was hoping someone might know what the issue is before I make a bug report.

    Last edited by BruteSentiment; Sun 3 Jul '11, 3:51pm.

  • #2
    I have seen this before, but I forget what the actual solution was.

    Have you run Verify and Repair Node Table at all? Or Clear CMS Cache?

    Have you tried disabling your other modifications to see if one of them is causing the issue?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help


    • #3
      Can someone point to the solution of this problem? It started when I upgraded to 4.1.4


      • #4
        I have tried clearing the CMS Cache, but will try running the Verify and Repair Node Table when I can (I'm in the middle of writing a few stories, and I don't want to interrupt until they're published).

        I have no modifications.


        • #5
          Cleared CMS Cache, repaired node tables, no result.


          • #6
            Same here. Trying doing the Cache again, as well as repairing the Node table. No change.


            • #7
              Diasbled all addons, cache again cleared, node tables again repaired. No result. Seems like a bug?


              • #8
                have you ever tried to upload all files and run the upgrade script turning off board and all plugins first


                • #9
                  Board was off when I upgraded, but plugins were not disabled. I'll try that also, though I doubt that it'll have any effect.


                  • #10
                    you always turn off plugins when updating also disable hooks in options
                    Senior Member
                    Last edited by Hawk2; Mon 4 Jul '11, 6:18pm.


                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.