Announcement

Collapse
No announcement yet.

More CKEditor Problems - No BR in posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm certainly not interested in a job, I pay a tech for that. I was just pointing out the first thing they will tell you. Haven't seen anyone else mention this "bug" so it seemed like the logical thing to do.

    Comment


    • #17
      The job thing was refering to the guy who posted before you, sorry about that, I've added a quote now. You posted at the same time.

      Though it's been reported by another couple of members on here (in threads today even). The upgrade was only last week. It's only iphone users, and only in new threads (not replies) and PM's. So just wait a couple of weeks and you'll see a lot more reports. It's not a huge problem, but is one for sure, so perhaps not many will have the need to fix it. But I have about 130,000 members so it's been reported quite a bit now to me, especially now we have a thread for it and they're all discussing and testing it out.

      If you really want me to link you to my test site, which will have the problem, I'll upgrade that for you and PM you the login details.

      I honestly have a problem, and I honestly think, as with most of my problems, it's the core system being rushed once again.

      Just another classic vbulletin facepalm.

      Comment


      • #18
        Originally posted by g00gl3r View Post

        They'll then want me to do their job and submit a tracker, which I never do, don't see why we should need to, and then it might (but probably not) get fixed in a version sometime later down the line.

        If you're not helping with the thread stop trolling. Go submit your CV to VB if you're after a job you don't need to tout in threads.
        seriously by refusing to submit an issue and just standing on the sidelines *****ing you are impeding everyone of your peers who are in the same boat as you. while I admit some things have came out that should have been noticed cooperating with the system in place is the only affective means to publish and quantify how extensive an issue is. By refusing to add your voice,vote or observations you do a disservice to all that have the problem. Including a few that may not have been able to identify aspects of the issue that you have.
        I haven't submitted issues when my lack of expertise doesn't allow me to understand whats going on but I do search for them and add my input to be counted, some people just complain till it gets fixed. I despise this us and them attitude that has developed since the IB calamity, first it was defensive staff and unprofessional customer treatment. IMHO what you are doing is not much different, please do your part in resolving things and try to be professional. We are all in this same vboat and it is in all of our interest for the dang thing to work to its optimum.
        Designing Your Forum Around The Members Lifestyle becoming A Valuable Asset To The Community With VB Before Trying To Make A Buck.

        Comment


        • #19
          I also have this issue. Quite a nuisance.

          Comment


          • #20
            Originally posted by rootsxrocks View Post
            seriously by refusing to submit an issue and just standing on the sidelines *****ing you are impeding everyone of your peers who are in the same boat as you. while I admit some things have came out that should have been noticed cooperating with the system in place is the only affective means to publish and quantify how extensive an issue is. By refusing to add your voice,vote or observations you do a disservice to all that have the problem. Including a few that may not have been able to identify aspects of the issue that you have.
            I haven't submitted issues when my lack of expertise doesn't allow me to understand whats going on but I do search for them and add my input to be counted, some people just complain till it gets fixed. I despise this us and them attitude that has developed since the IB calamity, first it was defensive staff and unprofessional customer treatment. IMHO what you are doing is not much different, please do your part in resolving things and try to be professional. We are all in this same vboat and it is in all of our interest for the dang thing to work to its optimum.
            I hear what you're saying and understand there is a seriously big need for the whole tracking thing vbulletin have going on. Though really they should just sort the bugs out before launch, it's a bit of a mess at the mo. Each update comes with its own range of quirks that often take hours to sort out, so adding to the time by tracking things just doesn't make sense to me. We end up doing vbulletin's job for them and we pay them to do it.

            Comment


            • #21
              Originally posted by TTF View Post
              I also have this issue. Quite a nuisance.
              With the members affected; get them to change their posting settings in their own general settings page (right at the bottom under miscellaneous) to 'Standard' from 'Enhanced'. You can also do it for them in AdminCP. Seems to work for some but I do have a guy still saying it's not working but I think he just needs to flush his DNS cache to be honest.

              Comment


              • #22
                Originally posted by g00gl3r View Post
                I hear what you're saying and understand there is a seriously big need for the whole tracking thing vbulletin have going on. Though really they should just sort the bugs out before launch, it's a bit of a mess at the mo. Each update comes with its own range of quirks that often take hours to sort out, so adding to the time by tracking things just doesn't make sense to me. We end up doing vbulletin's job for them and we pay them to do it.
                Then your issues won 't get fixed.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.4 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #23
                  Originally posted by g00gl3r View Post
                  With the members affected; get them to change their posting settings in their own general settings page (right at the bottom under miscellaneous) to 'Standard' from 'Enhanced'. You can also do it for them in AdminCP. Seems to work for some but I do have a guy still saying it's not working but I think he just needs to flush his DNS cache to be honest.
                  Thanks, I had done this and it sorted out the spacing but because it can't show the CKEditor, people still can't see any button like insert hyperlink or image which for people that don't know BB Code, leaves them being able to post text only. Frustrating as obviously in previous versions it was possible.

                  Comment


                  • #24
                    Originally posted by g00gl3r View Post
                    With the members affected; get them to change their posting settings in their own general settings page (right at the bottom under miscellaneous) to 'Standard' from 'Enhanced'. You can also do it for them in AdminCP. Seems to work for some but I do have a guy still saying it's not working but I think he just needs to flush his DNS cache to be honest.
                    Glad to hear it solved some of the members problems.

                    Comment


                    • #25
                      A user just reports that he cannot insert breaks in CKEditor using iPad2 + Safari.

                      Comment


                      • #26
                        If I cut and paste a news story for example, all paragraphs are lost.

                        Comment


                        • #27
                          Originally posted by RAWC View Post
                          If I cut and paste a news story for example, all paragraphs are lost.
                          That's vBulletin code screw up that's somehow carried over from the old editor to the new editor. you can go use the demo CKEditor at their site and copy and paste an Article and it will duplicate it EXACTLY. Free BB like PHPBB have had the ability to render copy and pastes perfectly for years now. I thought it would get fixed using a great 3rd party editor like CKEditor but vBulletin felt the need to unfortunately mess with the editor and we get stuck with bugs that have been reported for years getting implemented and never fixed
                          Pittsburgh Sports Forum | http://www.pghsportsforum.com/forum
                          Twitter - @pghsportsforum
                          Facebook - www.facebook.com/pghsportsforum

                          Comment


                          • #28
                            Isn't this only an [incredibly annoying] issue for webkit browsers?

                            Chrome is affected, but IE seems to work fine.

                            *edit* I take it back. IE also affected.
                            Last edited by Ace; Mon 8 Aug '11, 10:31am.
                            My Live vB5 Site - NZEating.com
                            vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                            Comment


                            • #29
                              So any solution to this? Or link to a bug report in JIRA?

                              Some of my users experience this too. I have adviced them to switch to standart mode, but this is a temporar solution - I want them all to have a fully functional editor so far..
                              Boris Lifanovsky; administrator of the biggest Russian classical music forum

                              Lifanovsky.com | ForumKlassika.Ru

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X