Announcement

Collapse
No announcement yet.

How do I turn off the CKeditor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by sportsfi View Post
    I am having this issue when posting using Google Chrome as well - works fine here, not on my board.

    On my board I even:
    A) Re-uploaded all files
    B) New Default Skin

    And there was no change. It works here on vb.com but not on my site.
    Please start your own thread with all the relevant details. Thank you.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      Sorry I just thought with it being exactly the same issue it would be good to know (for the staff) that others are having the same issue.

      Comment


      • #18
        Originally posted by sportsfi View Post
        I am having this issue when posting using Google Chrome as well - works fine here, not on my board.

        On my board I even:
        A) Re-uploaded all files
        B) New Default Skin

        And there was no change. It works here on vb.com but not on my site.
        "This issue"? The subject of this thread is "How do I turn off the CKeditor".

        Comment


        • #19
          Originally posted by Lynne View Post
          I'm curious what OS you are running and which browser? I'm on a Mac and am not having any problems. I'm not saying you don't! I'm just trying to narrow this down a bit. I'm running 10.6.7 and can use the editor just fine in firefox 5.0, Safari 5.0.5, and Chrome 12.0. I did just see something strange with the auto-save in Chrome, but nothing wrong with using the editor.
          I'm using the same OS as you but with Firefox 3.6.18
          My site: www.sanctuary4gamers.com My Twitter and if you like video games, my podcast (itunes)

          Comment


          • #20
            For a second it was working, now its back to not showing up again Click image for larger version

Name:	Screen shot 2011-06-30 at 8.18.40 PM.png
Views:	1
Size:	29.0 KB
ID:	3682762
            My site: www.sanctuary4gamers.com My Twitter and if you like video games, my podcast (itunes)

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X