Announcement

Collapse
No announcement yet.

User posts always stuck in moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] User posts always stuck in moderation

    There is a user on my forum who's posts keep getting stuck in moderation. The user is a regular user and there is nothing odd about her posts, no links etc. Does anyone know why this could be happening?

  • #2
    Check her usergroups primary & additional (if applicable)
    Then check the individual forum permissions for the usergroups she is in.

    Comment


    • #3
      I did this and still no luck, any other suggestions? Thanks

      Comment


      • #4
        1. Check the overall Usergroup settings for the relevant usergroups and make sure moderation is turned off:

        Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules -> Yes

        2. Check the individual forum settings to make sure moderation is turned off:

        Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts and Moderate Threads -> No

        3. Check ALL the usergroup permissions for that forum (Forum Permissions). One of the usergroups they are in has Follow Forum Moderation Rules set to 'No'. This needs to be set to 'Yes'.

        Admin CP -> Forums & Moderators -> Forum Permissions -> Edit (appropriate forums and usergroups) -> Follow Forum Moderation Rules

        4. Make sure the Primary usergroup has 'Allow Users to have Member Groups ' set to 'Yes'. Otherwise secondary permissions are not considered.

        5. If you have the Anti-Spam Service setting turned on, it could be automatically moderating some posts:

        Admin CP -> Settings -> Options -> Spam Management -> Anti-Spam Service

        If you have Akismet or Typepad chosen then that is what is moderating these posts.

        Otherwise if these permissions are all set correctly and you still have this problem, then it is from a modification you made.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you, I had Akismet chosen and when I removed that it fixed the problem.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X