Announcement

Collapse
No announcement yet.

ckeditor auto save not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ckeditor auto save not working

    hi all,

    tried the auto save function today but strangely on IE9 it doesn't work, even in the default skin autosave didn't come up when typing something, in this forum it works....

    when i open the forum in FF 5 or chrome it works?

    what am i missing here?

  • #2
    If it works here then it is likely a modification issue.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Jheroen View Post
      hi all,

      tried the auto save function today but strangely on IE9 it doesn't work, even in the default skin autosave didn't come up when typing something, in this forum it works....

      when i open the forum in FF 5 or chrome it works?

      what am i missing here?
      Check this setting:

      Admin CP -> Settings -> Options -> Message Posting and Editing Options -> Auto-Save Content

      If you set this to 0 it will disable Auto-Save.

      Comment


      • #4
        Hi all,

        thanks for your reply's; i checked the settings that Andy mentioned, the autosave function was set to 60 seconds, i watched the video from VB so i thought that the auto save should appear earlier it works!

        great function for our members!

        what i want to know is this: when a member types a long message and the autosave function is active does that mean that the user won't be logged out due to inactivity? the system recognizes the autosave in combination with typing content so i assume that the user won't be logged out (900 seconds default) is this right?
        Last edited by Jheroen; Fri 24 Jun '11, 10:09pm.

        Comment


        • #5
          My autosave has never worked. 5.05. "false" response to the POST from autosave function.
          "Invalid server response"
          Ticket submitted.

          Comment


          • #6
            You should never bump someone elses topic. Always start your own.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X