Announcement

Collapse
No announcement yet.

4.1.4 Quicky Reply Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.1.4 Quicky Reply Problem

    I have searched the forums for a while now, and I know Its prob out there already but I can't find it so it must be me but, I am having an issue on my forums where no one can reply to threats, go into advanced editor or use any type of reply field... I have tried disabling all mods and products, used the default skin and custom skins, checked field versions and checked apache settings. Any idea why users would not be able to reply / use the editor? Its just like it doesnt work at all.

  • #2
    I know this is a problem for the iPad/iPhone and some Android phones. I haven't heard about specific browsers.

    Comment


    • #3
      If your using a custom style that locates the editor buttons in a custom location this can cause problems, do you see the same issues when using a brand new parentless style?

      Comment


      • #4
        I have the same problem, the issues are still the same on a parentless brand new style??

        Comment


        • #5
          Originally posted by The Gremlin View Post
          I have the same problem, the issues are still the same on a parentless brand new style??
          Please start your own thread with all the relevant details. Thank you.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by St0rm View Post
            I have searched the forums for a while now, and I know Its prob out there already but I can't find it so it must be me but, I am having an issue on my forums where no one can reply to threats, go into advanced editor or use any type of reply field... I have tried disabling all mods and products, used the default skin and custom skins, checked field versions and checked apache settings. Any idea why users would not be able to reply / use the editor? Its just like it doesnt work at all.
            A link to your site would help.

            First, make sure you have the WYSIWYG Editor enabled here:

            Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

            Then make sure you have selected the Enhanced editor in your user Settings:

            Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

            If you see the editor without the images, then this means you have not uploaded the 4.1.4 'images/editor/sprite.png' file. You need to do that.

            Then make sure you have all BB Code options enabled here:

            Admin CP -> Settings -> Options -> BB Code Settings -> Enabled Built-in BB Codes
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              A link to your site would help.

              First, make sure you have the WYSIWYG Editor enabled here:

              Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

              Then make sure you have selected the Enhanced editor in your user Settings:

              Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

              If you see the editor without the images, then this means you have not uploaded the 4.1.4 'images/editor/sprite.png' file. You need to do that.

              Then make sure you have all BB Code options enabled here:

              Admin CP -> Settings -> Options -> BB Code Settings -> Enabled Built-in BB Codes
              I don't have the option for "Enable Clickable Message Formatting Controls", only "Enable Standard & WYSIWYG Controls", "Enable Standard Controls" and "Disable Controls".

              Comment


              • #8
                Enable Clickable Message Formatting Controls is the title of that section.
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - "Quick Route" Interface...

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X