Announcement

Collapse
No announcement yet.

Stuck in AdminCP/ModCP loop - only me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Stuck in AdminCP/ModCP loop - only me

    Morning gents. I have a support ticket going for this, but thought I would get some outside thoughts also.

    Last week something happened on my (shared) hosts end with the servers (something to do with suhosin and they wouldn't change) so thought it was a good time to move to a VPS. When my previous host changed something, I was stuck in an AdminCP loop. Through support tickets and this forum, and the host stating it had to do with suhosin, I moved.

    Ever since then, even with no suhosin on the VPS, I am stuck in an AdminCP loop I can't get out of. My new host with their support ticket system, CAN get into the AdminCP with a secondary admin login I have. So with all this, its something at my end/browser/something.

    I've tried on two browsers, flushed dns's, cleared cookies. I used tools.php last week when it first happened to see if that did anything, but didn't.

    Is there anything else I can look at while vBulletin look at the support ticket, or just wait and sit it out? I'm tempted to re-upload the files again to the /forum/ folder, but was going to wait and see what the vBulletin official support says.

  • #2
    You said your host could get in with a secondary admin - can you get in using that admin? Have you tried clearing your cookies? Clearing your browser cache? Restarting your computer? Trying a different browser?

    (I had a ticket recently just like this and the host was adding javascript to the pages that was causing the issue.)

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Lynne, it ended up being the hosts file

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X