Announcement

Collapse
No announcement yet.

IESpell/Spell Check Not Working in 4.1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] IESpell/Spell Check Not Working in 4.1.4

    A member brought up that his spell check wasn't working after I had upgraded the forum to 4.1.4 -- is there any reasons why it's not working? It was working without a single problem from when 4.0 was released.

    Thanks in advance.

    - Hoberz

  • #2
    Originally posted by Hoberz View Post
    A member brought up that his spell check wasn't working after I had upgraded the forum to 4.1.4 -- is there any reasons why it's not working? It was working without a single problem from when 4.0 was released.

    Thanks in advance.

    - Hoberz
    In IE, the "abc" button does not activate the spell checker (it will prompt you to download/install IESpell if it is not installed). If you right click in the post box and select Check Spelling, your users can still check their spelling.

    Comment


    • #3
      You can thank everyone who wanted the new CKEditor.

      Comment


      • #4
        Originally posted by Americangirl01 View Post
        In IE, the "abc" button does not activate the spell checker (it will prompt you to download/install IESpell if it is not installed). If you right click in the post box and select Check Spelling, your users can still check their spelling.
        Thanks, it works.

        Originally posted by worried View Post
        You can thank everyone who wanted the new CKEditor.
        Oh well, I'm sure VBulletin will fix this minor glitch whenever they get the chance.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X