Announcement

Collapse
No announcement yet.

Missing argument error on article promotion to CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Also,

    Here's a screen grab of the Diagnostics page for Suspect File Versions:

    http://www.politicalforums.net/tmp/s...e_versions.jpg

    It says Blank.html "File does not contain expected contents", but I have reuploaded it from quite a few earlier versions of Vb too and it still says this.

    Thanks again!
    Brewskie

    Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

    There are only two rules in construction:
    If it moves and it shouldn't..........use Duct Tape
    If it doesn't move and it should.....use WD-40

    Comment


    • #17
      Unfortunately I still get a blank page with FF when accessing your site.

      And with Chrome, I get this error:

      Click image for larger version

Name:	Screen shot 2011-07-02 at 10.30.48 AM.png
Views:	1
Size:	93.3 KB
ID:	3682770

      If you really have removed all modifications and add-ons, then this is a server issue and you need to contact your host. Whatever is causing this is likely causing your other issues as well.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Dang

        I run my own server with root access. Something like this is beyond my knowledge however.

        I did run some queries to optimize and repair the tables, but the same error occurs when trying to promote an article.

        As for the blank page I've tried all four of my computers and I get the appropriate pages displayed. Plus a couple online friends tell me they see the page as well.

        As I said earlier, the problem started after I upgraded to 4.1.3 and continues with 4.1.4. I was hope the new version would have fixed it.

        Here is my phpinfo file so you can see that things like Suhosin is not installed and magic_quotes are off, etc. And the server is running the latest version of PHP (I think):

        http://www.politicalforums.net/phpinfo.php

        The only thing I can think of, if it's a server thing, is to rebuild Apache.
        Brewskie

        Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

        There are only two rules in construction:
        If it moves and it shouldn't..........use Duct Tape
        If it doesn't move and it should.....use WD-40

        Comment


        • #19
          I'm wondering...

          Will Mod Security or Security&Firewall have something to do with the white page displaying for you? (I'm running cPanel)
          Brewskie

          Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

          There are only two rules in construction:
          If it moves and it shouldn't..........use Duct Tape
          If it doesn't move and it should.....use WD-40

          Comment


          • #20
            I think I'll upload vB to another one of my domains and see if the problem occurs there.

            I guess that if it works with a new install then there may be a problem with the DB.
            Brewskie

            Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

            There are only two rules in construction:
            If it moves and it shouldn't..........use Duct Tape
            If it doesn't move and it should.....use WD-40

            Comment


            • #21
              Suhosin has been known to cause this, but not mod_security per se. Usually mod_security will product a 404 or 'Forbidden' error.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Suhosin is not install on my server.

                I installed vB on another of my domains and tried to Promote a test article and it worked just as it should.

                So the problem must be in the DB somehow.

                Here's the test vB: http://www.brianewing.net/index.php
                Brewskie

                Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

                There are only two rules in construction:
                If it moves and it shouldn't..........use Duct Tape
                If it doesn't move and it should.....use WD-40

                Comment


                • #23
                  Perhaps a table that holds info on installed mods that didn't get cleared out, or something?
                  Brewskie

                  Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

                  There are only two rules in construction:
                  If it moves and it shouldn't..........use Duct Tape
                  If it doesn't move and it should.....use WD-40

                  Comment


                  • #24
                    Did you give up on me Steve?

                    I've done everything that you said should be followed and I even showed that the problem is not the server by installing a test setup on another domain.

                    Please, help me get this site back up to par
                    Brewskie

                    Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

                    There are only two rules in construction:
                    If it moves and it shouldn't..........use Duct Tape
                    If it doesn't move and it should.....use WD-40

                    Comment


                    • #25
                      If you are still getting the eval() error, then posts #2 and 4 are still applicable.

                      If it's the white page issue, then this contains ALL the known causes of blank or 'white' pages:

                      https://www.vbulletin.com/docs/html/blank_pages

                      Did you try disabling GZIP? What do your server error logs show?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        Have you tried the link to the test set up at http://www.brianewing.net/index.php ?

                        Do you only see a white page?
                        Brewskie

                        Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

                        There are only two rules in construction:
                        If it moves and it shouldn't..........use Duct Tape
                        If it doesn't move and it should.....use WD-40

                        Comment


                        • #27
                          No, because I was using the link you provided in post #7.

                          This is what I see with that link:

                          Click image for larger version

Name:	Screen shot 2011-07-12 at 2.16.35 PM.png
Views:	1
Size:	40.0 KB
ID:	3682822

                          This means that you either have a bad index.php files, the file permissions or wrongs, or your server is unable to correctly run index.php files.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #28
                            OK.. how about the actual forums?

                            http://www.brianewing.net/forums/forum.php

                            My three computers see the new test set up and I've been running vB for years and these problems didn't start until I updated to 4.1.3. I know it's not a server issue.
                            Brewskie

                            Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

                            There are only two rules in construction:
                            If it moves and it shouldn't..........use Duct Tape
                            If it doesn't move and it should.....use WD-40

                            Comment


                            • #29
                              Same thing, except with forum.php this time:

                              Click image for larger version

Name:	Screen shot 2011-07-12 at 2.42.43 PM.png
Views:	1
Size:	39.2 KB
ID:	3682823

                              Same potential causes as before.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X