Announcement

Collapse
No announcement yet.

I hate ckeditor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Relax ya mind, let ya conscience be free, you just got used and abused by the CKE
    www.8thos.com

    Comment


    • #47
      Originally posted by sportsfi View Post
      Um the one where members can't post new threads, new posts etc no matter how many times you upload new vb files, no matter what browser they are using (had reports from both FF and Chrome) and no matter what type of editor we attempt to use.

      I consider that un useable seem my site is now dead seem no one can post.

      You type your thread click post and nothing happens not even a loading image or nothing it just sits there.
      100% default stock style, templates, and no addons of any sort?

      Comment


      • #48
        Originally posted by sportsfi View Post
        Um the one where members can't post new threads, new posts etc no matter how many times you upload new vb files
        Clearly thats something related to your site.
        Baby, I was born this way

        Comment


        • #49
          Originally posted by sportsfi View Post
          Um the one where members can't post new threads, new posts etc no matter how many times you upload new vb files, no matter what browser they are using (had reports from both FF and Chrome) and no matter what type of editor we attempt to use.

          I consider that un useable seem my site is now dead seem no one can post.

          You type your thread click post and nothing happens not even a loading image or nothing it just sits there.
          What is the javascript error are you getting?

          You can view Javascript Errors in Firefox under Tools -> Error Console. You can view them in Chrome under Wrench -> Tools -> Developer Tools. Neither browser provides visual feedback when a page is halted due to a javascript error.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment


          • #50
            And what about multilanguage sites? There is no way to translate CKEditor, no Languge Phrases at some scripts...(image.js)
            Last edited by Frondy; Sat 2nd Jul '11, 2:42am.

            Comment


            • #51
              i think this is my first complaint in 3 years of using VB and loved it till i updated my forum tonight, i even had to recover my account here as it was long forgotten but VB should have given a choice which editor you want to use, i was very happy with the last one and pretty much hate the new one, the styling is god dam awful in the pop ups for a start and look very un professional and rushed, i will also add i re-use server side images a lot and the dam form no longer saves my history which makes life a lot more painful having to copy or re-type links all the time.

              im pretty peeved that you have made a fundamental change to my forum and not give me or my uses the choice

              *update*

              ive noticed i can centre images when making a post once save it appears to the left, another problem if i try centre the same image on the edit image size pop up then it just appears as a link with the attachment number, change back to alignment 'none' and the image re-appears.

              so it seems its nice a buggy to add to my misery as well
              Last edited by Zeplin; Tue 19th Jul '11, 1:33pm.

              Comment


              • #52
                Originally posted by Zeplin View Post
                i think this is my first complaint in 3 years of using VB and loved it till i updated my forum tonight, i even had to recover my account here as it was long forgotten but VB should have given a choice which editor you want to use, i was very happy with the last one and pretty much hate the new one, the styling is god dam awful in the pop ups for a start and look very un professional and rushed, i will also add i re-use server side images a lot and the dam form no longer saves my history which makes life a lot more painful having to copy or re-type links all the time.

                im pretty peeved that you have made a fundamental change to my forum and not give me or my uses the choice
                I agree and still no word on how to change the colours

                Comment


                • #53
                  Originally posted by Videx View Post
                  Heh. You linked a thread where only 3 people participated, and only two of those said it was 'cool' or 'neat'. Unless you have a total of about 4 members, 2 in favor of it hardly wins any kind of vote.

                  I would like to just disable this as I'm sick of people finding cute images on the internet and then expecting me to back them up every month. I don't care if the image disappears; by then nobody will be reading the thread.
                  Also worth noting is that it's apparently a Xenforo site?

                  On topic; I like the new editor, as do my members.

                  Comment


                  • #54
                    I've been using vBulletin for over 10 years. I don't complain too much. (Ok, I did a recent complaint about the how difficult it is to do customized syles in 4.1.4). But I'm complaining now. The editor is bad. If I have trouble with it, imagine the problems my students are going to have. Line breaks split words when entering text! That is not cool.

                    After using vb 4.1.4 for a week (upgraded from 3.8.7), I want to go on record to say how disappointed I am in vBulletin. After ten years of recommending vBulletin, I can no longer do so. I don't know if vBulletin is listening. Some of their replies to complaints seem smug and, in some cases, smack of "why-aren't-you-more-tech-proficient?"
                    Another Fred

                    Comment


                    • #55
                      What are your actual problems with the edtior?

                      Comment


                      • #56
                        Originally posted by Zachery View Post
                        What are your actual problems with the edtior?
                        Originally posted by teach1st View Post
                        Line breaks split words when entering text!
                        Can't post from mobile. I can't post from Android 2.2 and former students using Android and iPhone have stopped posting. I can't afford your mobile suite.

                        I also have issues with the way the new editor handles pictures, but I can teach my students to overcome it.

                        On the other hand, I like auto-save so far.
                        Another Fred

                        Comment


                        • #57
                          Originally posted by teach1st View Post
                          Can't post from mobile. I can't post from Android 2.2 and former students using Android and iPhone have stopped posting. I can't afford your mobile suite.

                          I also have issues with the way the new editor handles pictures, but I can teach my students to overcome it.

                          On the other hand, I like auto-save so far.
                          I have enabled tapatalk for that.




                          I guess I'll throw my two issues in here too, although I do have a thread open about them.

                          Firstly, the image button. I need the whole attachment thing to go away. I don't want to host images, and my users hate it for two reasons, first it's defaulted to the "from your Computer" tab........no one wants to posts images from their computer, it's all from URL. So when they click the url tab, they then have to uncheck the box that says something about saving to the server or whatever.

                          Secondly, when I quote someone, there used to be a few extra lines underneath the quote so you could easily click anywhere under the quote and start typing. Now, you have to click at the end of the quote, enter enter enter, and then type. It's frustrating sometimes because we're all used to just clicking anywhere underneath the quote to start. Now if you do that, you start typing in the middle of the quoted text.

                          Comment


                          • #58
                            Originally posted by k4zyn View Post
                            I have enabled tapatalk for that.
                            I'm considering that, k4zyn. For now, I just started using the Lightweight Syle at vbulletin.org. It seems to work for me.

                            http://www.vbulletin.org/forum/showthread.php?t=249277
                            Last edited by teach1st; Wed 20th Jul '11, 6:39am.
                            Another Fred

                            Comment


                            • #59
                              Originally posted by k4zyn View Post
                              I have enabled tapatalk for that.




                              I guess I'll throw my two issues in here too, although I do have a thread open about them.

                              Firstly, the image button. I need the whole attachment thing to go away. I don't want to host images, and my users hate it for two reasons, first it's defaulted to the "from your Computer" tab........no one wants to posts images from their computer, it's all from URL. So when they click the url tab, they then have to uncheck the box that says something about saving to the server or whatever.

                              Secondly, when I quote someone, there used to be a few extra lines underneath the quote so you could easily click anywhere under the quote and start typing. Now, you have to click at the end of the quote, enter enter enter, and then type. It's frustrating sometimes because we're all used to just clicking anywhere underneath the quote to start. Now if you do that, you start typing in the middle of the quoted text.
                              http://tracker.vbulletin.com/browse/VBIV-12092 for your mobile browser issues, it is a bug that we were unable to replciate locally. It should be fixed in 415.

                              Comment


                              • #60
                                Ive been using Vb for 5 years and until this week its been great. I upgraded to 4.1.4 and now I have no editor at all. I simply refuses to load. Ive spent the last several days trying to fix it and have tried just about every possible solution. VB knows the editor sucks so why offered it as the only option in 4.1.4. Do the right thing VB and fix it or replace the old editor.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X