Announcement

Collapse
No announcement yet.

CKEditor: edit post don't save changes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] CKEditor: edit post don't save changes

    some of my user detect abnormalities during post editing, they make changes and when they save the post the changes are not in the post


    I have tried to set the standard template, but nothing has changed.

    Do you have any idea?

  • #2
    Try logging in as one of these users to see if you have the same problem. If you don't, then the cause is somewhere on their end. It's impossible to know exactly what it is but some possibilities are: browsers, browser settings, cookies being blocked, Internet and security settings, ISP and/or cache issues, firewalls, ad-blockers, spyware, proxies and any other application that affects Internet content.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm experiencing the same problem. When I try to edit a post (I'm the administrator), the "Save" button won't work (the other buttons also don't work). I'v had some other users reporting this problem too.

      I'm using the Safari browser and never had any problem like this at all. So, it looks like an issue to me...

      Regards,
      Ezra

      Test
      Last edited by Ezswo; Wed 15 Jun '11, 1:54pm.

      Comment


      • #4
        my users use

        Browser: Opera 11.11
        S.O.: Windows XP SP3

        and

        Browser: Firefox 4
        S.O.: Windows XP SP3

        Comment


        • #5
          EDIT: never mind (sorry)
          Last edited by MEsh3L85; Wed 15 Jun '11, 12:41pm. Reason: never mind :)

          Comment


          • #6
            Originally posted by asterix_ita View Post
            my users use

            Browser: Opera 11.11
            S.O.: Windows XP SP3

            and

            Browser: Firefox 4
            S.O.: Windows XP SP3
            Did you follow the instructions in post #2?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Ezswo View Post
              I'm experiencing the same problem. When I try to edit a post (I'm the administrator), the "Save" button won't work (the other buttons also don't work). I'v had some other users reporting this problem too.

              I'm using the Safari browser and never had any problem like this at all. So, it looks like an issue to me...

              Regards,
              Ezra
              Please start your own thread with all the relevant details. Thank you.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                yes

                I Try logging with his user and I detected the same anomalies when I saving the changes.

                thanks

                Comment


                • #9
                  Are you using any caching on your server/installation? Also, do you get this if you disable the plugin system via config.php?
                  Vote for:

                  - *Admin Settable Paid Subscription Reminder Timeframe*
                  -
                  *PM - Add ability to reply to originator only*
                  - Add Admin ability to auto-subscribe users to specific channel(s)
                  - "Quick Route" Interface...

                  Comment


                  • #10
                    I disable all plugin by config and the problem does not disappear, this the reply of my account


                    if I edit a message and I am not in advanced mode, the first time when I click on Save, nothing happens when I click a second time exits the edit mode but does not take the changes made​​.
                    Or if I go into advanced mode seems to work



                    I asked my host if it uses the cache and reset it if necessary

                    Comment


                    • #11
                      I had a ticket with this issue. The problem was they had smilies that were named things like ).gif or )-.gif and that was causing issues with the javascript. Once the smilies were renamed using proper naming format - http://caheinfo.wsu.edu/webtips/names.html - then it worked fine.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment


                      • #12
                        Thanks

                        I had two files XXXX_). gif, changed now I see.

                        Comment


                        • #13
                          Originally posted by Ezswo View Post
                          I'm experiencing the same problem. When I try to edit a post (I'm the administrator), the "Save" button won't work (the other buttons also don't work). I'v had some other users reporting this problem too.

                          I'm using the Safari browser and never had any problem like this at all. So, it looks like an issue to me...

                          Regards,
                          Ezra

                          Test
                          Seems you have UTF-8 BOM markers in files, I think it's config.php. Try to save file in UTF-8 without BOM.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X