Announcement

Collapse
No announcement yet.

bb code & smilies not showing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I still don't see where the problem is ? here's a screenshot for "Post new thread" page:

    Click image for larger version

Name:	2.jpg
Views:	2
Size:	89.9 KB
ID:	3682529



    Note : the ones in the right are ( smilies ) and the ones under the editor are ( Post icons )

    Comment


    • #17
      OK, You are seeing it different to me, You are right though, That's what I was saying is missing but is showing for you.

      Comment


      • #18
        ~Sorry posted before finishing my message~

        I thank you for your help I shall keep looking to see why its not showing for myself on anything other usergroup than admin.

        - Methok

        Comment


        • #19
          try this :

          admincp >> Post Icons >> [Post Icon Permissions] it should be all ( Yes ).

          Comment


          • #20
            Yep, All are yes

            Comment


            • #21
              Ok, I think I have narrowed it down.

              When I purchased vBulletin I imported some users from phpBB. I think its only those that are not able to see the bbcode ad smilies.

              I have just created new accounts and they work as they are meant to but the older accounts dont.

              I shall play about some more and see.

              Comment


              • #22
                you gave me a user that is not in admin group and i still can see it .
                then permissions are not the problem here .

                try this :

                admincp >> Users >> choose a user who has this problem >> from "Browsing Options" choose (yes) in "Display Images".

                that's all I can think about ... sorry if it doesn't help

                Comment


                • #23
                  Already set to yes. So far I cant see any permissions different between accounts created before the move to vbulletin and those created after.

                  - Methok

                  Comment


                  • #24
                    Originally posted by Methok View Post
                    Ok, I think I have narrowed it down.

                    When I purchased vBulletin I imported some users from phpBB. I think its only those that are not able to see the bbcode ad smilies.

                    I have just created new accounts and they work as they are meant to but the older accounts dont.

                    I shall play about some more and see.
                    then you need to open support ticket so that vbulletin team can help you with this .

                    Good Luck

                    Comment


                    • #25
                      Ok, The fact they are imported users are the problem. Everyone create since that date everything is working as should.

                      I merged an old account with a newly created. Recreated the old name and merged it all back and the account now works as should.

                      Looks like I will need to do that with the rest of the accounts and then ask them to reset passwords.

                      Its fortunate their are not many that need to be done this way.

                      Thanks again for your help MEsh3L85. Its very much appreciated and would not of solved this with out you.

                      - Methok

                      Comment


                      • #26
                        Glad to have been of some help

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X