Announcement

Collapse
No announcement yet.

New Editor Not Visible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] New Editor Not Visible

    Hi all,

    Upgraded this morning to 4.1.4 and am now looking at a site that doesn't show the editor full-stop.

    See here

    Click image for larger version

Name:	GBLCG_0234.gif
Views:	1
Size:	18.9 KB
ID:	3720708


    This Great Empty Space appears across Blog, Forum and CMS.

    Could anyone please advice me ASAP how to tackle this issue - I can't do anything with my site at all right now...

    Thanks.
    http://gblcg.com - The Business of Your Future - Strategy Redefined.

  • #2
    First, make sure you have the WYSIWYG Editor enabled here:

    Admin CP -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

    Then make sure you have selected the Enhanced editor in your user Settings:

    Settings -> Edit Options -> Message Editor Interface -> Enhanced Interface

    If you see the editor without the images, then this means you have not uploaded the 4.1.4 'images/editor/sprite.png' file. You need to do that.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve for your quick reply -

      I am still not seeing what I am supposed to see, even after following your instructions:

      Click image for larger version

Name:	GBLCG_672.jpg
Views:	1
Size:	80.8 KB
ID:	3682496Click image for larger version

Name:	GBLCG_673.gif
Views:	1
Size:	17.2 KB
ID:	3682497


      Please see the screenshots above to view my current settings and the options I am given.

      Also, the sprite file was uploaded successfully.

      Could you think of something else I may have to change?

      Look forward to receiving your response as soon as possible,

      Thanks in advance,

      Mondy
      http://gblcg.com - The Business of Your Future - Strategy Redefined.

      Comment


      • #4
        Create a new style with no parent:
        • Styles & Templates > Style Manager > Add New Style
        • Parent Style: No Parent Style
        • Title: Default vBulletin
        • Allow User Selection: Yes
        • Save


        Then try to create a thread using the totally default vbulletin style - do you still have the same problem?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Thanks Lynne -

          All solved. Thanks again for your quick response...

          Mondy
          http://gblcg.com - The Business of Your Future - Strategy Redefined.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X