Announcement

Collapse
No announcement yet.

4.1.4 Editor Blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.1.4 Editor Blank

    My editor buttons and such are all blank (white boxes). No suspect file versions, no plugins, running default style.

    Pic: http://picturepush.com/public/5859657

  • #2
    I was missing a file: images/editor/sprite.png

    Thanks!

    Comment


    • #3
      i am having the same problem i cant see the buttons images i have reup the editor images and still nothin
      Last edited by Demon119; Sat 11th Jun '11, 2:49pm.

      Comment


      • #4
        Originally posted by Demon119 View Post
        i am having the same problem i cant see the buttons
        See post #2

        Comment


        • #5
          that image is in my files still nothin

          Comment


          • #6
            Originally posted by Demon119 View Post
            that image is in my files still nothin
            If you are using non-standard Image Path setting for custom styles, please make sure you upload that file to the appropriate 'editor' for your custom style.

            If you need further help, please start your own thread with all the relevant details. Thank you.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I took the sprite.png and copied to my custom /style/editor folder and it works right away. Thanks guys.

              Comment


              • #8
                Thank you for this answer all, it solved my issue. Upload de sprite.png file to /forum/images/styles/yourstyle/editor....

                Comment


                • #9
                  Here's another question. As I am replying to this message, my letters are black. When I reply to a message on my forum the colour is white. So its blending in with the background. When I click on the FONT colour, all I get (after I highlight the edit box) is: [COLOR]Test[/COLOR]

                  How can I get the editor to use a default colour of black?

                  Comment


                  • #10
                    Hello? Anyone have this issue?

                    Comment


                    • #11
                      Here's an example of the problem I'm still experiencing:

                      Before underline letters:



                      After underline letters:



                      Anyone have this problem?

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X