Announcement

Collapse
No announcement yet.

Can we roll back?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can we roll back?

    I woul like to know if I can downgrade vBulletin to the previous 4.1.3 PL 1. I've to admit that upgrading to 4.1.4 was a bad idea. Can someone tell me on how can I rollback please?

    The CKE editor on vB 4.1.4 was something I was anxiously waiting for, I upgraded 5min after it's realease! I now blame myself for this decision I made.
    1. My mobile theme is messed up
    2. There's no CKE editor for iPad/iPhone 4 users
    3. It's hard to post new threads sometimes and it's causing MySQL to fail several times. Quick post sometimes fails

    Please, if someone can tell on how to roll back I will appreciate.
    I'm back; hell was full!

  • #2
    Originally posted by Filgga View Post
    Please, if someone can tell on how to roll back I will appreciate.
    Have you got a backup of your 4.1.3 database?
    Installing 4.1.3 with that backup would do the trick.


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      The iPAd/iPhone issues can be fixed with the patch in this tracker issue:
      http://tracker.vbulletin.com/browse/VBIV-12092
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by beishe8 View Post
        Have you got a backup of your 4.1.3 database?
        Installing 4.1.3 with that backup would do the trick.
        Yeah,

        I have it but would like to know if these minor bugs can be fixed.

        Originally posted by Mark.B View Post
        The iPAd/iPhone issues can be fixed with the patch in this tracker issue:
        http://tracker.vbulletin.com/browse/VBIV-12092
        Mark,

        Thanks for your quick response. As I stated earlier, where do we apply the patch? Upload on the forum root?

        AND, how do we disable the 'Auto Save'? Someone can restore a post that was meant for another thread, a few members of my board noticed this
        I'm back; hell was full!

        Comment


        • #5
          Completely off-topic but the JamiiForums linked in your sig are amazing. Certainly one of the best looking vBulletin forums I've seen.
          .

          Comment


          • #6
            Originally posted by zappaDPJ View Post
            Completely off-topic but the JamiiForums linked in your sig are amazing. Certainly one of the best looking vBulletin forums I've seen.
            Thanks buddy, we're just giving it a try. Some stuffs are letting us down

            Back to business:

            Mark, there's another bug (probably it's my own fault?), sometimes if a moderator tries to edit/moderate a post/thread this happens (forcing the browser to close):

            I'm back; hell was full!

            Comment


            • #7
              I'm not able to help with this, mainly because I've not yet used the new release myself.

              One for support I think.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.6 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Originally posted by Filgga View Post
                Someone can restore a post that was meant for another thread, a few members of my board noticed this
                What do you mean by this exactly ?
                Baby, I was born this way

                Comment


                • #9
                  Originally posted by Paul M View Post
                  What do you mean by this exactly ?
                  Paul,

                  That's very minor as a user can clear the messsage. I meant once a user have an Auto Save on a certain thread, when he/she is commenting on another thread they find a Restore option in a quite different thread. It might be happening on my board only, I haven't experienced this here.

                  Can you comment on the above comment with an image? What about the patch, where do we apply this? I have noticed this: Moderation via iPad (Tested on iPad 2) is still hard on 4.1.4, was fine on 4.1.3,,, I mean if you edit someone's thread, all paragraphing is gone!

                  What about the CODES like
                  Code:
                  [h1] blah blah blah [/h]
                  (If someone pastes a stuff/texts from another source)

                  *Sorry for my english
                  I'm back; hell was full!

                  Comment


                  • #10
                    Originally posted by Filgga View Post
                    What about the patch, where do we apply this?
                    The patch is a diff file, very hard to follow and implement unless you have an editor that can process diff files.

                    Originally posted by Filgga View Post
                    Can you comment on the above comment with an image?
                    Probably not, but atm I dont understand what it is you want a comment on.
                    Baby, I was born this way

                    Comment


                    • #11
                      Originally posted by Paul M View Post
                      The patch is a diff file, very hard to follow and implement unless you have an editor that can process diff files.

                      Probably not, but atm I dont understand what it is you want a comment on.
                      OK, will look for a .DIFF editor (will google).

                      The problem I reported above is severe to Google Chrome browser users. They're ALL unable to comment on my board, they're getting this error



                      If I get this fixed and the iPad issue, I will appreciate as I can get time to help my fellows here.
                      I'm back; hell was full!

                      Comment


                      • #12
                        I dont have Chrome Im afraid.

                        That should appear when leaving a page, if the conetnts have not (yet) been posted or autosaved.
                        Baby, I was born this way

                        Comment


                        • #13
                          Originally posted by Paul M View Post
                          I dont have Chrome Im afraid.

                          That should appear when leaving a page, if the conetnts have not (yet) been posted or autosaved.
                          There's a conflict with vBSEO Conditional Signatures and Mobile Theme Options by dartho (from vB.org); I disabled these two plugins which solved this issue
                          I'm back; hell was full!

                          Comment


                          • #14
                            sorry for trespassing, but I want to downgrade but I have no backup, I can do?

                            Comment


                            • #15
                              Originally posted by Filgga View Post
                              OK, will look for a .DIFF editor (will google).

                              The problem I reported above is severe to Google Chrome browser users. They're ALL unable to comment on my board, they're getting this error



                              If I get this fixed and the iPad issue, I will appreciate as I can get time to help my fellows here.
                              This problem is caused by a product, on my forum what the occasion kBank and iTrader

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X