Announcement

Collapse
No announcement yet.

Invalid Url On Image 4.1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chris27
    replied
    Still broken on 4.1.12 PL1

    Leave a comment:


  • Art Andrews
    replied
    Still broken.

    Leave a comment:


  • Frondy
    replied
    Same @ 4.1.10

    Leave a comment:


  • K!nG
    replied
    Just upgraded to 4.1.8 and its not working..... I know i had this same issue and i got some kind of fix on this in some thread which got messed up after the upgrade and i can't find that fix anymore any help will be appreciated
    Thanks

    Leave a comment:


  • The Dawg
    replied
    Still not working

    Leave a comment:


  • Old Git
    replied
    I've recently upgraded from 4.1.2 to 4.1.7pl2 and all my users are complaining about this. I've tested it on a clean install on the test rig in my office and it also happens there. Once again I am going to have to start digging into vb code to find out what's going on, AGAIN!

    Leave a comment:


  • F4Flake
    replied
    Exactly.

    Not withstanding, it used to work.

    Leave a comment:


  • Mrdale96
    replied
    Originally posted by F4Flake View Post
    Ok I see. If you wanna save the image to your own file system, it doesn't actually work correctly here.

    If you leave 'reference locally' ticked it simply adds it as an attachment.

    if you untick it it adds image tags and puts it in line in your post, which is surely how 'add image' to a post should work? Adding an attachment is something different.

    So this whole,




    thing isn't really true. It simply does something different here than it used to do in previous versions.


    Is the bug fix here going to take this into account? Only I want users to be able to post images inline in their posts, without poaching other people's bandwidth?


    I've added this as a comment to the bug referenced in this post.
    Here's a problem and why just doing away with the "retrieve remote file" option is a poor option and fix..

    Where the "retrieve remote file" option is ticked and it adds to your file system as an attachment you also - get the ability to use the extra image functions. When that Image is put in your editor, if you double click on that image in the editor it brings up an option where you can justify the image left, right or center to have words wrap around it. You also have the option to make the image, small, medium and large etc... It's a fantastic feature that One using the CMS and Blog absolutely need and those of us like myself that are using a work around system without the Blog/CMS absolutely need.

    If you un tick the "Retrieve remote file" box, you don't get the additional options since it puts the image in your editor wrapped around the IMG tags. The only other way to get the additional image options is by uploading an image from your Computer, which naturally puts it inline as an Attachment like the "retrieve" options is supposed to do

    Leave a comment:


  • F4Flake
    replied
    Ok I see. If you wanna save the image to your own file system, it doesn't actually work correctly here.

    If you leave 'reference locally' ticked it simply adds it as an attachment.

    if you untick it it adds image tags and puts it in line in your post, which is surely how 'add image' to a post should work? Adding an attachment is something different.

    So this whole,
    Originally posted by Steve Machol View Post
    Testing here.

    [ATTACH=CONFIG]53189[/ATTACH]

    Worked fine for me.
    Originally posted by Steve Machol View Post
    It works here. If you have issues with your own site that this is due to a modification. Please start your own thread with all the relevant details. Thank you.

    thing isn't really true. It simply does something different here than it used to do in previous versions.


    Is the bug fix here going to take this into account? Only I want users to be able to post images inline in their posts, without poaching other people's bandwidth?


    I've added this as a comment to the bug referenced in this post.

    Leave a comment:


  • F4Flake
    replied
    except this is posting as an attachment and not being parsed?

    Leave a comment:


  • F4Flake
    replied
    Originally posted by semprot View Post
    Weird, it seems fixed here (chrome).
    However i disallow members to use attachment, and no attachment box, plus no "invalid url" message.
    This has been broken for some time on my site, and yet not here. .Click image for larger version

Name:	Olga-Kurylenko.jpg
Views:	2
Size:	7.9 KB
ID:	3683027

    Leave a comment:


  • semprot
    replied
    Weird, it seems fixed here (chrome).
    However i disallow members to use attachment, and no attachment box, plus no "invalid url" message.

    Leave a comment:


  • K!nG
    replied
    I don't think its fixed in 4.1.5 and its not working on my site & not even fixed here at vbulletin..... i just followed a bug and it says it will be fixed in version 4.1.7 by the way i checked it on IE & Chrome.

    Leave a comment:


  • kingofkings360
    replied
    Originally posted by semprot View Post
    Is this fixed on 4.1.5?
    fixed I have tested in 4.1.5 in firefox


    I dont like ckeditor...
    Last edited by kingofkings360; Fri 29 Jul '11, 9:05pm.

    Leave a comment:


  • 360haven
    replied
    Guys, have you tried posting an image as attachment in a existing thread (without making a new thread ofcourse) on your site? just try it and it will work.

    The problem is, it doesnt work when you create a new thread and try to post a image as attachment, you'll get a invalid url error.

    I've tested this in ie8,firefox 5, google chrome.


    Edit: i found a way to post a image as attachment.

    First make a new thread without posting a image/picture.
    Second, edit your first post and add a image/picture as attachment.
    Last edited by 360haven; Fri 29 Jul '11, 4:55am.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X