Announcement

Collapse
No announcement yet.

vb 4.1.4 apache server error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Bilal View Post
    ^ I administrate my own servers :S and all other websites are working fine even yesterday night my vb 4.1.3 was working fine as well..anyway I made the modification to my search.php file and it's working like a charm now, thanks to the code provided by ppc2you here: https://www.vbulletin.com/forum/show...arch.php/page2 and yeah sorry for hijacking this thread :$
    That did not work for me, I get the 500 internal error when the plugin system is turned on regardless of having any plugins enabled. Not just during a search. I made the single edit there, and it changed nothing. I feel like there are more incompatibilities in some files with the server configuration in my particular case. How much is yet to be determined
    sigpic

    Comment


    • #17
      I've been working with my host for several days now. All plugins are disabled, all 3rd party styles are removed, only the default vbulletin style remains. and Yet the simple act of enabling the plugin system even with all plugins individuality disabled causes a internal server error.

      Their last reply:
      I'm unable to find the source of the issue after looking at this for a while. The pages are being killed after vbulletin is trying to set an automatic DST Timezone correction. I can only assume that you will need to disable or set the timezone detection to automatic in your admin panel. This issue looks like it will require support from vbulletin so we may be able to assist you further. The strace and logs are not specific enough to show why this occurring.
      HostGator has been unable to find a solution, and at this time my only solutions are to revert to 4.1.3 or find a host capable of hosting 4.1.4
      sigpic

      Comment


      • #18
        AFAIK this has to be a server issues, Nonetheless if you have no third-party add-ons, you can fill out a support ticket and we can take a closer look:

        http://members.vbulletin.com/members...ontactform.php

        Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          Originally posted by Steve Machol View Post
          AFAIK this has to be a server issues, Nonetheless if you have no third-party add-ons, you can fill out a support ticket and we can take a closer look:

          http://members.vbulletin.com/members...ontactform.php

          Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
          I will be doing this. Something has gone wrong in my MySQL database between 4.1.3 and the upgrade to 4.1.4 because I installed a new version of vbulletin 4.1.4 to a blank database and it ran fine CMS enabled and no internal server errors. When I restored my old database to the forums, enabling the plugin system will generate the internal server error. Again with no plugins beyond the CMS, Blog, and the skimlinks. No plugins even have to be enabled, they are each individually disabled but the act of turning on the plugin system does something
          Last edited by Crotan; Wed 15 Jun '11, 9:29am.
          sigpic

          Comment

          Related Topics

          Collapse

          Working...
          X