Announcement

Collapse
No announcement yet.

4.1.4 and Facebook Integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.1.4 and Facebook Integration

    I have followed the instructions (several times) for setting up the Facebook integration with vB, but simply can't get it to work. None of the icons show up at all. It did work a few months ago, but I can't get it working now. Any help would be appreciated!

    http://www.planetnautique.com

  • #2
    Check this:

    Admin CP -> Maintenance -> Diagnostics -> Problematic Webserver Modules -> TLS/SSL


    That must pass in order to use Facebook.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for the quick reply. It doesn't look like that's the issue here though.

      Click image for larger version

Name:	tls.jpg
Views:	1
Size:	57.3 KB
ID:	3682463

      Comment


      • #4
        Then you likely have not set this up correctly or have a modification blocking it. Make sure you have all the appropriate options set here:

        Admin CP -> Settings -> Options -> Facebook Options
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Is there any way to tell where it is failing? There are no modifications on my site.

          Comment


          • #6
            Well the normal FB instructions do work. What settings do you have here?

            Admin CP -> Settings -> Options -> Facebook Options
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Here are my current settings.

              Click image for larger version

Name:	fb.jpg
Views:	1
Size:	88.1 KB
ID:	3682465

              Comment


              • #8
                Thanks. This means that you either have not setup the PayPal application correctly., or you have a modification causing this.

                To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

                Admin CP -> Plugins & Products -> Manage Products -> Disable

                Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                Admin CP -> Plugins & Products -> Plugin Manager

                You must do BOTH of those steps in order to disable all non vBulletin Modifications.

                Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                Do you have the same problem?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  THANK YOU!!! It was one bad line in the default template. It is working great now. Thanks!!

                  Comment


                  • #10
                    Glad to here it.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X