Announcement

Collapse
No announcement yet.

vB 4.1.4 CKE editor problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3amalah
    replied
    Could Someone Give Me The Default Style So I Use It Instead Of My Custom

    Leave a comment:


  • Destron
    replied
    I will run the upgrade later tonight, keeping my fingers crossed

    Leave a comment:


  • Steve Machol
    replied
    If it works with the default style, it's not a file issue.

    And yes, reverting a template means that you will lose whatever modifications you made to that template. That is unfortunately the price of upgrading at times.

    Leave a comment:


  • Filgga
    replied
    Originally posted by zappaDPJ View Post
    A complete shot in the dark but some FTP software doesn't cater well for binary/ASCII auto mode. You might want to make sure that the editor graphics files were uploaded in the correct mode.
    This' now a new thing... What mode should I use? BTW, am using CuteFTP

    Steve tells me "This means the problem is with your custom style. You will need to consider reverting your custom templates to resolve this."

    Steve, if I revert the whole template, wont I lose some customizations made on this theme? I sent you my ticket, it's got all login details, can you please go thru my site and advice?

    I know, once this solved it will enlighten others who might face the same problem

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Filgga View Post
    Using the default theme (vB default) the CKE editor works perfectly, what's supposed to be fixed?
    This means the problem is with your custom style. You will need to consider reverting your custom templates to resolve this.

    Leave a comment:


  • zappaDPJ
    replied
    A complete shot in the dark but some FTP software doesn't cater well for binary/ASCII auto mode. You might want to make sure that the editor graphics files were uploaded in the correct mode.

    Leave a comment:


  • Filgga
    replied
    Originally posted by Gene Steinberg View Post
    My fix was to revert the editor.css template. Once reverted, the problem was fixed. My concern is only that the stuff removed by reverting may have changed or wrecked some subtle item I added many moons ago, which will come back to bite me. I do have the original in case someone wants to take a few minutes to see if there's something there that was added that might have value.

    Peace,.
    Gene
    Steve Machol's advice did not work for me. My editor.css is default, cannot revert.

    Using the default theme (vB default) the CKE editor works perfectly, what's supposed to be fixed?

    Upgrading to 4.1.4 was smooth, less than 15min but fixing this is taking years now.

    Sadly my coder isn't picking up the call!

    Leave a comment:


  • Octavius
    replied
    Originally posted by nakedanvil View Post
    Thank God for the early adopters. Makes things so much easier for the rest of us.
    lmao

    Leave a comment:


  • Gene Steinberg
    replied
    My fix was to revert the editor.css template. Once reverted, the problem was fixed. My concern is only that the stuff removed by reverting may have changed or wrecked some subtle item I added many moons ago, which will come back to bite me. I do have the original in case someone wants to take a few minutes to see if there's something there that was added that might have value.

    Peace,.
    Gene

    Leave a comment:


  • Steve Machol
    replied
    If it's modified the 'Revert' button will work:

    Admin CP -> Styles & Templates -> Style Manager -> Edit Templates -> CSS Templates -> editor.css -> Revert

    Otherwise, try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.

    Leave a comment:


  • Filgga
    replied
    Originally posted by Gene Steinberg View Post
    I had editor.css reverted to default to fix. Just wondering, over all the months of changes, what was different there and what I lost. I realize you have the chk editor functions added, but would hope that maybe someone could look at my original and see if there's something I should put back before I'm unpleasantly surprised? I tried to paste it here, but it doesn't put anything beyond the first line. Peace, Gene
    My editor.css seem to be default, how can I revert it? Which one are you referring to?

    Everything is fine except this CKE editor. Poor me

    Leave a comment:


  • Gene Steinberg
    replied
    I had editor.css reverted to default to fix. Just wondering, over all the months of changes, what was different there and what I lost. I realize you have the chk editor functions added, but would hope that maybe someone could look at my original and see if there's something I should put back before I'm unpleasantly surprised?

    I tried to paste it here, but it doesn't put anything beyond the first line.

    Peace,
    Gene

    Leave a comment:


  • 3amalah
    replied
    Originally posted by IBxAnders View Post
    Gene - are your AJAX functions enabled?
    Enabled Ajax Not Work / Disable Ajax Not Work Too

    Leave a comment:


  • IBxAnders
    replied
    Gene it started working for me - what did you change?

    Leave a comment:


  • 3amalah
    replied
    Originally posted by dnite View Post
    The way to fix this is by uploading the contents of the upload\images\editor folder (from your vb 4.1.4 zip) into your <forum root>/images/styles/<style name>/editor folder. You do not need to overwrite anything.
    I Have editor Folder On images And editor Folder On Style Folder

    And The problem Still Here

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X