Announcement

Collapse
No announcement yet.

How to NOT have "Edited by..." appear for Admin and Mod-edited user posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] How to NOT have "Edited by..." appear for Admin and Mod-edited user posts

    I tried changing the general settings in Usergroup Administrators, so that admins could edit posts without the "edited by" line showing up. Doesn't work.

    What I want is the "edited by" line to show up when a user edits his own post, but not when an admin or mod edits a user's post. Is that possible?
    -Andy.
    http://www.checkcheckonetwo.com
    http://www.mindplacesupport.com

  • #2
    It does work when done correctly. However it will not remove existing 'Edited by' notes nor will it work if you leave a reason for the edit.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok, so that is the correct setting then?
      I just have to make sure that the mods don't add a reason, then.

      Incidentally, is there a query I can run to delete the "edited by" notes for existing posts?

      Thanks for your help!
      -Andy.
      http://www.checkcheckonetwo.com
      http://www.mindplacesupport.com

      Comment


      • #4
        That line will still show up when you are editing so that you can add a reason if you choose to. If you leave it blank nothing should show in the post. Be sure to set the permission in admin group "Show edited by note on edited messages"? Also read the help for that item.

        Comment


        • #5
          It appears that starting with 4.1.4 if an administrator is also a member of another secondary user group that has "Show edited by" option turned on it will override the setting you have for the Administrators user group.

          Comment


          • #6
            That has always been the case.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Better to have another account than to confuse your admin account with secondary usergroups (IMHO).

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X