Announcement

Collapse
No announcement yet.

404 error when trying to run install.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 404 error when trying to run install.php

    Hi,

    I'm trying to install vBulletin for the first time. I've followed all the instructions (correctly I think) and am now trying to run install.php, but there's a problem.



    I have tried various different URLs but always get the 404.


    I've read guides and other threads relating to this problem and it's been pointed out that this error can occur if you edit config.php incorrectly. Here's what I did in the config file:

    $config['Database']['dbname'] = 'cjmmedia_vbtest';

    $config['Database']['technicalemail'] = '[email protected]';

    $config['MasterServer']['servername'] = 'siteground162.com';

    $config['MasterServer']['username'] = 'cjmmedia_colin';

    $config['MasterServer']['password'] = 'fakepass546';

    About an hour ago I also pointed my domain towards the server I'm using. I got this message:



    Could that have something to do with the 404?

    Please help! Thanks.

  • #2
    Are you sure you uploaded the files to the right place?
    http://www.cjmmedia.com/install/install.php

    If you uploaded your files to public_html then that is the "root" of your website. so www.domain.com

    In you case http://www.cjmmedia.com
    So if the install folder is public_html: http://www.cjmmedia.com/install
    If the install.php file is in install folder: http://www.cjmmedia.com/install/install.php

    Comment


    • #3
      Hi,

      All my files/folders were uploaded directly to public_html

      install.php is in the Install folder.

      Click image for larger version

Name:	35jf0b9.png
Views:	1
Size:	36.5 KB
ID:	3682371


      If everything appears to be in the right place, what do you think the problem is?

      Comment


      • #4
        Did you try the link i provided?

        You used cjmmedia.com/public_html/install/install.php
        You should have used cjmmedia.com/install/install.php

        Comment


        • #5
          I tried your link but it's still not opening the file. I'm sure I'm missing something very obvious here.

          I'm not getting 404s anymore, though, just pages filled with adds.

          Comment


          • #6
            What is the specific error you get when you use mine?

            Comment


            • #7
              Originally posted by Zachery View Post
              What is the specific error you get when you use mine?
              Rather than running the file I'm just taken to a page like this:

              Comment


              • #8
                I responded to your ticket.

                Comment


                • #9
                  Zachery,

                  Thank you so much for your help - the forum is up and running.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X