Announcement

Collapse
No announcement yet.

Login issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Try this. Upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
    I already tried this. Unfortunately, it haven't resolved the problem.
    And yes, I have still the same problem.

    What may cause this cookie problem on the server?

    Comment


    • #17
      I don't know. All I know is that you should not have any of these problems if you are truly running the default vB code. Maybe one of your add-ons changed the database. Disabling or even removing an add-on does not remove any changes it made to the db.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        All right, I will check it out. May the cookie issue also be caused by a server setting?
        Or something like that?

        Comment


        • #19
          Originally posted by Steve Machol View Post
          I don't know. All I know is that you should not have any of these problems if you are truly running the default vB code. Maybe one of your add-ons changed the database. Disabling or even removing an add-on does not remove any changes it made to the db.
          Steve, I upgraded my license with ticket and email support right now.
          Would you please check out my ticket?

          Comment


          • #20
            I did.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X