Announcement

Collapse
No announcement yet.

Login issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Login issue

    Dear readers,

    Since this week I got some problems with my vbulletin forum.
    1. I will login on the forumpage in the header of the page. I will be redirected to the 'succesfull login page'.
    2. After the succesfull login, I will be redirected to the forumhome page. Somehow, the 'login bar' will show 2 empty fields now (username and password).
    3. While logged in (but displayed logged out on the forumhome page) and I click on a category forum, the two emtpy fields will be replaced with 'welcome, username' 'private messages etc'.

    So the problem is. I login on the forumhome page. Succesfull redirect to the forumhome after login. In the header I see I am not logged in, because the two empty fields.
    I point to a forum category, and I will be logged in somehow..
    Also, if 'remember me' is enabled, it's not working.

    I already disabled all plugins and turned to default style. But still having this problem.

    What is causing this problem?
    Last edited by DJ-Lounge; Tue 10 May '11, 12:17pm.

  • #2
    URL to your forums?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://bit.ly/gD3pSz
      Last edited by Steve Machol; Wed 11 May '11, 9:08am.

      Comment


      • #4
        Same issue with my newly upgraded (3.8.x to 4.1.3) - http://tinyurl.com/5sccny9

        Comment


        • #5
          Originally posted by DJ-Lounge View Post
          Please either restore the copyright to your forums or purchase the branding free option.

          After that, you will need to remove or disable all modifications to troubleshoot your issue.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by dmcguy View Post
            Same issue with my newly upgraded (3.8.x to 4.1.3) - http://tinyurl.com/5sccny9
            Please start your own thread with all the relevant details. Thank you.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hello Steve,

              Thanks for your answer. I asked my designer to restore the copyright on our forums. This has been done now.
              All plugins has been globally disabled right now. I found something strange:
              1. While logged in, the message shows I am logged out.
              2. If I point to a forum category and make a new thread and publish this one.
              3. The thread will not be 'seen' in the forumhome page.
              4. If I press ctrl + f5, the forum cookies will be updated and everything is fine.
              5. If I do log out and login again, the problem keeps coming.
              Also, this has been happening while all plugins disabled and default theme enabled.

              Comment


              • #8
                Fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Already, have submitted a support ticket.Thanks

                  Comment


                  • #10
                    My bad. Unfortunately you do not have access to ticket support.

                    Try this. Upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol View Post
                      My bad. Unfortunately you do not have access to ticket support.

                      Try this. Upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
                      I run the reset cookie domain and path, but the problem has not been solved...
                      What can I do more to solve this problem?

                      Comment


                      • #12
                        I also replaced all core files, and upgraded again to vbulletin 4.1.3, but the problem still exists.

                        Comment


                        • #13
                          What is this?

                          Image resizer by SevenSkins

                          What are the results of your Suspect Files?

                          I also see that you are using a third-party SEO addon. You need to remove that as well.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Hi Steve again,

                            The Image Resizer has been disabled right now.
                            All plugins has been disabled right now, see:

                            Click image for larger version

Name:	9289445da26b468bab19472.png
Views:	1
Size:	79.4 KB
ID:	3682187

                            The seo addon has been removed as well.
                            I forgot to say something, we has moved our website from a shared host to a VPS. Maybe this is causing the problem?
                            The result of the suspect files are ok. No weird files has been found.

                            Please, I need to re-open my board asap

                            Comment


                            • #15
                              Try this. Upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.

                              Do you still have this problem? Since this is not something that happens with the default vB code, assuming you have followed all those instructions the only other options are something on yourt computer is causing this, or it's a server issue.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X