Announcement

Collapse
No announcement yet.

Don't see thumbnails in Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Don't see thumbnails in Internet Explorer

    I mount the vBulletin CMS and upload the images of the items as 'attachments', I find that IE (Internet Explorer) does not recognize and I get this error. I've been looking but I can not find the solution.

    Click image for larger version

Name:	Captura.GIF
Views:	1
Size:	6.9 KB
ID:	3720378

    A greeting and thanks.

    PD: It gives me error in the forum too.

  • #2
    The real link would help.

    Try this setting:

    Admin CP -> Settings -> Options -> Cookies and HTTP Header Options ->Disable IE8 Compatibility Mode

    Change whatever this is set to to see if this fixes the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have and still not working. Thumbnails leave me in all browsers except Internet Explorer and I do not know what else to do.

      My forum is this: www.almabetica.es

      Comment


      • #4
        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Check your AdminCP > Attachments > Attachment Manager, what is the mime type for all of your images?

          Comment


          • #6
            I did what I advised and not working. For me this is a failure of IE or something.

            Comment


            • #7
              Originally posted by Zachery View Post
              Check your AdminCP > Attachments > Attachment Manager, what is the mime type for all of your images?
              I do not understand your question. What is "MIME"?

              Comment


              • #8
                Admin CP > Attachments > Attachment Manager > Edit > Mime Type & Headers
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Put the following: Content-type: image/bitmap

                  Comment


                  • #10
                    What about the rest of them?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Content-type: image/gif
                      Content-type: image/jpeg
                      Content-type: unknown/unknown (JPG)
                      Content-type: image/png

                      Comment


                      • #12
                        Change the JPG one to: Content-type: image/jpeg
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          ¡thank you very much!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X