Announcement

Collapse
No announcement yet.

Sitemap File Path Error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    Sometimes you just need to scratch your head regarding servers and their ways.

    Leave a comment:


  • Gene Steinberg
    replied
    OK, sort of got a conclusion, but it was weird.

    First I checked the config file for path information for the forum. I noticed the path info on one of the forums had not been activated, which I presume is an auto mode. I activated it and entered the correct path info.

    On two other forums, it was activated, but still needed to be corrected. Despite that, the forums had continued to run.

    After making these changes, I reentered the information in the Sitemap setup screen. The first time I tried to save it, it reported "errors" without specifying what they were. The second time, it worked.

    I won't pretend to know why it took time to figure out the changes in the config file, or why two forums worked with the wrong entry (username rather than domain name), but there you go. Curious, eh?

    Peace,
    Gene

    Leave a comment:


  • Gene Steinberg
    replied
    We've used it that way since installing vB 4.

    Only after the server migration has this occurred, and permissions all appear to be OK. The forum otherwise works normally. Besides, I have since tried /store_sitemap, but it still won't work.

    Peace,
    Gene

    Leave a comment:


  • Lynne
    replied
    Usually users put it into the store_sitemap directory or create their own. I put mine in a /sitemap directory and have a path similar to yours only ending in public_html/vb4_suite2/sitemap

    Leave a comment:


  • Gene Steinberg
    replied
    /home/theparacast.com/public_html/forum

    Understand that this is a Plesk installation with sites migrated from cPanel. Domain content, using the migration guide from Parallels, resides in /home rather than /var, etc. That makes the path slightly different (it's domain rather than account username which is what you see in cPanel).

    It is correct. Confirmed with our FTP software too

    Peace,
    Gene

    Leave a comment:


  • Lynne
    replied
    What do you have for the path? It should be a *full* path.

    Leave a comment:


  • Gene Steinberg
    started a topic [Forum] Sitemap File Path Error...

    Sitemap File Path Error...

    Since moving to a new server, all my vBulletin installations are warning of incorrect settings in the Sitemap. We have vBulletin 4.1.3 on our main site.

    The message I get is: Error:
    You did not enter a valid value for this setting.

    Apparently it's objecting to the path info to the forum, but the path is correct, the files are writable.

    So what's up?

    Peace,
    Gene Steinberg

Related Topics

Collapse

Working...
X