Announcement

Collapse
No announcement yet.

manage attachments button disapeared in the Additional Options after upgrade to 4.1.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gunnerit
    replied
    Oh, I done. I refreshed my site and could attach file. Thank Michael König
    I did the same to solve problem with the notices and successful.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by gunnerit View Post
    I had edit attachment type and saved, but I still can not attach file
    Please start your own thread with all the relevant details. Thank you.

    Leave a comment:


  • gunnerit
    replied
    I had edit attachment type and saved, but I still can not attach file

    Leave a comment:


  • Andy
    replied
    Originally posted by Michael König View Post
    The attachment extension cache ( $vbulletin->userinfo['attachmentextensions'] ) was empty. I have edited one attachment type and saved it to re-create the cache.
    Thank you Michael for letting us know what was the problem.

    Leave a comment:


  • GumSlone
    replied
    Originally posted by Michael König View Post
    The attachment extension cache ( $vbulletin->userinfo['attachmentextensions'] ) was empty. I have edited one attachment type and saved it to re-create the cache.
    cool, thanks
    Danke!
    Last edited by GumSlone; Sun 10 Apr '11, 1:29pm.

    Leave a comment:


  • Michael König
    replied
    The attachment extension cache ( $vbulletin->userinfo['attachmentextensions'] ) was empty. I have edited one attachment type and saved it to re-create the cache.

    Leave a comment:


  • GumSlone
    replied
    is there a global variable with which i can enable attachments for all user groups in config.php similar to
    PHP Code:
    define('DISABLE_HOOKS'true); 
    (which overwrites database settings and disables all plugins),

    i need something similar for attachments to enable them in all forums for all user groups.

    Leave a comment:


  • GumSlone
    replied
    Originally posted by Zachery View Post
    Does your usergroup(s) have permission to upload attachments?
    hello,

    well actually i havent changed any permissions those are the same like they were before the upgrade from 4.1.1 to 4.1.3,
    with 4.1.1 users could upload attachents to the topics/posts and after upgrate the "manage attachments" button is gone for all user groups,
    in Attachment Permissions all the user group settings are default, admin / moderator / super moderator / user can use all the extensions,
    for the forums i also use the dafault user group permissions,

    here are the screenshots for forum permissions, usergroup administrator,
    and AdminCP > Usergroups > Usergroup Manager > Edit Usergroup screen for administrator user group, the same attachement setting is set for other default user groups like user/moderator/super moderator.
    Attached Files
    Last edited by GumSlone; Sat 9 Apr '11, 6:00pm.

    Leave a comment:


  • Andy
    replied
    Originally posted by Zachery View Post
    I am not sure what screen that is...
    Post #7 doesn't have an attachment, so I'm not sure what you are referring to.

    Leave a comment:


  • Zachery
    replied
    I am not sure what screen that is, but its not the actual AdminCP > Usergroups > Usergroup Manager > Edit Usergroup permissions screen.

    Leave a comment:


  • Andy
    replied
    Originally posted by Zachery View Post
    Does your usergroup(s) have permission to upload attachments?
    Post #7 indicates he has checked the usergroup permissions. Perhaps he overlooked the correct usergroup?

    Leave a comment:


  • Zachery
    replied
    Does your usergroup(s) have permission to upload attachments?

    Leave a comment:


  • GumSlone
    replied
    No, all of them are blue,
    see the screenshot, all other extensions and usergroups have the same color.
    Attached Files

    Leave a comment:


  • Andy
    replied
    Originally posted by GumSlone View Post
    hi,
    yes i have some, and if i disable all products the attachment button is still missing,
    also if i upload vbulleting script from scratch and connect it to the old database the manage attachments button is missing too,
    looks like there is a bug in database or in templates.

    in the posting permissions i see: You may not post attachments, so the problem seems to be in permissions, but i havent changed any permissions for the forums and usergroups.
    There is one other place that can disable attachments.

    Admin CP -> Attachments -> Attachment Permissions

    Are any of the extension types (user groups) showing in red?

    Leave a comment:


  • GumSlone
    replied
    hi,
    yes i have some, and if i disable all products the attachment button is still missing,
    also if i upload vbulleting script from scratch and connect it to the old database the manage attachments button is missing too,
    looks like there is a bug in database or in templates.

    in the posting permissions i see: You may not post attachments, so the problem seems to be in permissions, but i havent changed any permissions for the forums and usergroups.
    Last edited by GumSlone; Fri 8 Apr '11, 10:44am.

    Leave a comment:

Related Topics

Collapse

Working...
X