Announcement

Collapse
No announcement yet.

Exceeds your quota by...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Darakir
    replied
    Ok, solved it now. The issue was different this time.
    When editing someone else's post, I get their limit on attachments, not my own. Isn't that weird? Is it a bug or WAD?

    Leave a comment:


  • Darakir
    replied
    I'm sorry for the necro post, but I just got this issue again and did not remember how I solved it last time, so for future reference to anyone else having this issue (or future me), the error was with user groups, as Zachery guess above.
    0 (unlimited) does not override a lower value on other user groups you are a member of. So check the other user groups.

    Edit: that did not work this time though, still have the issue, don't know what is causing it. I'll try to update this when I find it, but if anyone have ideas, they are welcomed. I rebuilt the bitfields, that was not it either.
    Last edited by Darakir; Tue 15 Nov '11, 3:11am.

    Leave a comment:


  • Zachery
    replied
    How many usergroups are you a part of?

    Leave a comment:


  • Darakir
    replied
    In the filesystem.
    The host says there is space and the php settings should allow for a lot bigger attachments.

    Leave a comment:


  • Trevor Hannant
    replied
    Do you store the attachments in the database or the filesystem?

    Leave a comment:


  • Darakir
    replied
    This is just weird. I have about 350 MB uploaded attachments, but when I look in the attachment manager it says that I have: "21.14 MB of 38.15 MB Used". I have no idea where the 38.15 limit comes from, nor why it thinks I just have 21.14 MB uploaded. Could it have anything to do with the fact that we just transferred the forum to a new server?

    The new server have room for a lot more, gigabytes more. I'll check with the host though.

    Leave a comment:


  • Trevor Hannant
    replied
    You may have unlimited space set in your vB options but have you checked to see whether you're running out of space on the server?

    Leave a comment:


  • Darakir
    started a topic [Forum] Exceeds your quota by...

    Exceeds your quota by...

    I'm supposed to have unlimited upload space. I've checked
    Admin CP -> Settings -> Options -> Message Attachment Options -> Limit Space Taken Up By Attachments (Total)

    and

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Attachment Permissions -> Space (in bytes) that a user's total attachment usage may consume

    Both are set to 0 (unlimited). Still I have a red full bar in my attachment statistics, and I can't upload anything else. What could be the problem? I am a member of two user groups, both with the setting 0.

    Edit: Attachment maganger says I have 104857600 bytes for the file type in question, which should be enough.
    Last edited by Darakir; Tue 5 Apr '11, 2:08am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X