Announcement

Collapse
No announcement yet.

Logging In Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    el-osra.com
    New Member

  • el-osra.com
    replied
    Path to Save Cookies >> /
    Cookie Domain >> (blank)

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    What do you have in your Cookie path and Cookie domain settings in AdminCP?

    Leave a comment:

  • el-osra.com
    New Member

  • el-osra.com
    replied
    My Contact Details > http://www.el-osra.com/vb ,
    and all my links begins with "www"

    i have this code in my .htaccess file

    Code:
    Options +FollowSymlinks
    RewriteEngine on
    rewritecond %{http_host} ^el-osra.com [nc]
    rewriterule ^(.*)$ http://www.el-osra.com/$1 [r=301,nc]

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    What have you get set in AdminCP > Settings > Options > Site Name / URL / Contact Details > Forum URL?

    If this has www in the domain, are you using 'www' in the URL you're going to and vice versa? If it does (i.e. http://www.domain.com/forum) and you're going to http://domain.com/forum, you may have an issue.

    Leave a comment:

  • el-osra.com
    New Member

  • el-osra.com
    replied
    f I am on forumhome and login it will redirect me back to forumhome without logging in. When I refresh the page I am logged in
    This is the same issue i have ..could someone help us ?!!

    Leave a comment:

  • soletrader
    Senior Member

  • soletrader
    started a topic [Forum] Logging In Issues

    Logging In Issues

    Whenever I login it will redirect me to the last visited page. However, until I visit another page the system wont log me in.

    In other words if I am on forumhome and login it will redirect me back to forumhome without logging in. When I refresh the page I am logged in. Why is this happening? Thanks.

Related Topics

Collapse

Working...
X