Announcement

Collapse
No announcement yet.

Error in my forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error in my forum

    Hi !

    Well

    when one of my users try to change the password of this accounts, this show the error :

    the password that you enter is incorrect, please, check. ....

    and then the user can enter to his account ...

    please, help :S

    i disable the change password of my forum :

    www.9reyes.net

    i get this error when i upgrade to vb 4.0.1 to 4.1.2

  • #2
    Not sure I follow this. Why not just reset his password?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      because is for all users ..

      I have about 1000 users registered and all have the same error :S

      just when i try to go my admincp and try to change, its okz, but when i try to re login with my new password, show me and error.

      and the error is :

      incorrect password

      Comment


      • #4
        Upgrading does not change anyone's password. This problem is from something else, most likely either a bad upgrade or a modification.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well i do it all

          but i get the same error :S

          I want a solution now because my users cant change the password :S

          Comment


          • #6
            As I said there is nothing in an upgrade that would have caused this. If you went through all of that then I honestly do not see how that happened.

            For the record, I can see that you still have add-ons and modifications installed.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              yeah, well i try with your help but when i disable all the hacks via "config.php" the error still ...

              so. i dont know if is guilt of my vbseo or vbulletin but when my users try to register or change the password, show that error,

              try to "register" with one account and log out and re login, and you see that error.

              Comment


              • #8
                Changing config.php does not disable vBSEO.

                Unfortunately you do not have access to ticket support so there is a limit to what we can do to help. All I can say is that there is no way this is caused by vB. Something else changed. If you have a backup of the database from before this started, I suggest you restore it and try again.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  hi !

                  well i have another licence, suite licence.

                  and i send my information

                  i hope to solve this problem soon ..

                  Thnx Steve and Zachery to help me ..

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X