Announcement

Collapse
No announcement yet.

problem with sending mail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] problem with sending mail

    Hi everybody,

    the last 2 days I have the following error
    Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://smtp.gmail.com:465 (Connection timed out) in [path]/includes/class_mail.php on line 743

    when i am trying to send email from my vbulletin admin platform,also the platform does not send any mail when a new member is register or another member is sending pm to another member.

    Does anyone knows what is happen?

  • #2
    That is either a problem with your server being able to connect to that SMTP server or a problem with the SMTP server itself. You will need to contact the hosts of both server for help in troubleshooting this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Make sure you have the following set to TLS:

      AdminCP > Settings > Options > Email Options > SMTP Secure Connection
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - Highlight the correct navigation tab when you are on a custom page
      - "Quick Route" Interface...
      - Allow to use custom icons for individual forums

      Comment


      • #4
        it was SSL,i set it TLS and I have the same problem
        Warning: fsockopen() [function.fsockopen]: unable to connect to tcp://smtp.gmail.com:465 (Connection timed out) in [path]/includes/class_mail.php on line 743

        Comment


        • #5
          Then do as Steve says in post 2.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Originally posted by Trevor Hannant View Post
            Make sure you have the following set to TLS:

            AdminCP > Settings > Options > Email Options > SMTP Secure Connection
            i currently do not use the SMTP to send mail. But I myself recieve notification emails but i hear complaining from members that they do not get them. I currently have the following settings:

            Enable Email features? - Yes
            Allow Users to Email Other Members - yes
            Use Secure Email Sending - Yes
            Email Flood Check - 60
            Use Mailqueue System - Yes (I just changed to "Yes" it was originally on "No")
            Number of Emails to Send Per Batch - 10
            Bounce Email Address - Blank
            Enable '-f' Parameter - Yes (I just changed to "Yes" it was originally on "No")
            Use Bulk Header? - No
            Encode as UTF-8 - No
            SMTP Email - No
            SMTP Host - Blank
            SMTP Port - 0
            SMTP Username - Blank
            SMTP Password - Blank
            SMTP Secure Connection - TLS (just changed to "TLS" was originally on "none")

            In the User Registration Options

            Default Registration Options >> Options >> Automatic Thread Subscription Mode - Instant email notification (I just set to "Instant email notification" was set to "Do Not Subscribe")

            I thought that it was weird that i get subscription notifications and others did not...

            Any help would be greatly appreciated...

            Comment


            • #7
              vB uses the server for it's email. Assuming you have not disabled emails in the Admin CP or in config.php, then if there are problems the issue is either with the server itself or on the receiving end.

              Please see this page for help troubleshooting email problems:

              http://www.vbulletin.com/docs/html/troubleshoot_email

              If you have further questions, please start your own thread with all the relevant details. Thank you.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X