Announcement

Collapse
No announcement yet.

google Chrome Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] google Chrome Problem

    Hello,
    Im installed on my 4.1.2 version. Im problem is google chrome. Google Ch. does not enter my site. Pls, help me. Ff , ie,opera = no problem but google chrome not opening my site. White page open.

  • #2
    Do you have any add-ons? Also a link would help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      only SEO plugin. I tried uninstalling it did not improve. My web p. Click

      Comment


      • #4
        I get a blank page with Firefox.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you for the reply. Unfortunately, the renewed version renewing vbulletin files. That didnt improve.

          Comment


          • #6
            I still get a blank page. Please see this for all the known causes of blank or 'white' pages:

            http://www.vbulletin.com/docs/html/blank_pages
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Excuse me. The problem still continues. Do not have an authority that can correct this, vbulletin. To make a wonderful orientation. Ticket to throw it being done.
              vbulletin does not find a solution?

              Comment


              • #8
                Please see this bug here: http://tracker.vbulletin.com/browse/VBIV-7744

                As a work around, turn off the gzip handler in your forums.

                Settings -> Options -> Cookies and HTTP Header Options.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Hi Wayne Luke

                  Thank u
                  reply. this document, Did he given Turkish language support?
                  Because, Turks users have this problem pretty. So Did he languages ​​can be added_?
                  Last edited by Doğanay Yıldız; Fri 25th Mar '11, 6:21pm.

                  Comment


                  • #10
                    add them to the top of .htaccess
                    Code:
                    ReWriteCond %{HTTP:accept-encoding} (gzip.*)
                    php_value zlib.output_compression 0

                    Comment


                    • #11
                      Turkish Coder

                      Bravo...

                      Comment


                      • #12
                        Had the same problem 4.1.3 Problem with Chrome goes away by turning off zlib.output_compression for Apache and leaving GZIP on in vBulletin. Of course not so nice if you have non-vB sites on the same server. So what is the best solution here?

                        Comment


                        • #13
                          Choose one:
                          1) Turn if off in vBulletin and leave it on in Apache.
                          2) Turn Apache's compression off for the specific vBulletin sites using .htaccess.
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment


                          • #14
                            edit....

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X