Announcement

Collapse
No announcement yet.

Weird internet explorer thread view issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Weird internet explorer thread view issue

    Hi
    This only happens on internet explorer. But when viewing a thread, the text appears VERTICAL!! Instead of like it should! Any ideas what this is and how to fix?

    See screen shot. Click image for larger version

Name:	page-error-ie.jpg
Views:	1
Size:	30.7 KB
ID:	3720226

    Thanks

  • #2
    Do you have any modifications? Also a real link would help.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi

      All posts do this in IE but this is a post. http://www.anfieldindex.com/forum/th...leid=8#post478

      Comment


      • #4
        Everything works fine in Chrome, Firefox, Safari, Opera but this happens in IE.

        Comment


        • #5
          Try this setting:

          Admin CP -> Settings -> Options -> Cookies and HTTP Header Options ->Disable IE8 Compatibility Mode

          Change whatever this is set to to see if this fixes the problem.

          If that does not work, then you have a modification that is not compatible with IE. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

          Admin CP -> Plugins & Products -> Manage Products -> Disable

          Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

          Admin CP -> Plugins & Products -> Plugin Manager

          You must do BOTH of those steps in order to disable all non vBulletin Modifications.

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Just noticed. Under the text on a post, there is a little scrollbar to scroll across. Don't understand why this happens in IE and not elsewhere. Hardly any users are using IE but still need to fix it for the ones that either use IE because they like it or because they have to.

            Thanks for any help

            Comment


            • #7
              Originally posted by Steve Machol View Post
              Try this setting:

              Admin CP -> Settings -> Options -> Cookies and HTTP Header Options ->Disable IE8 Compatibility Mode

              Change whatever this is set to to see if this fixes the problem.

              If that does not work, then you have a modification that is not compatible with IE. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

              Admin CP -> Plugins & Products -> Manage Products -> Disable

              Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

              Admin CP -> Plugins & Products -> Plugin Manager

              You must do BOTH of those steps in order to disable all non vBulletin Modifications.

              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

              Do you have the same problem?
              Thanks Ill try this. Ive tried IE 7, 8 and 9 So far with the same results. It is something to do with this style because at the bottom if I choose the default one it appears fine. I have created another style based on the main site one but called anfieldindex1 which I am using for testing. (I am sure you know you can choose the style drop down box bottom left of screen).

              I tried the first step to disable IE compatibility mode but it doesnt appear to have helped, trying other steps now. Thanks for the quick reply.

              Comment


              • #8
                Originally posted by Steve Machol View Post
                Try this setting:

                Admin CP -> Settings -> Options -> Cookies and HTTP Header Options ->Disable IE8 Compatibility Mode

                Change whatever this is set to to see if this fixes the problem.

                If that does not work, then you have a modification that is not compatible with IE. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

                Admin CP -> Plugins & Products -> Manage Products -> Disable

                Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                Admin CP -> Plugins & Products -> Plugin Manager

                You must do BOTH of those steps in order to disable all non vBulletin Modifications.

                Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                Do you have the same problem?
                Found out what the problem is. I did a template edit so that people have "follow me" facebook and twitter icons in their member field. If you see this thread:

                http://www.anfieldindex.com/forum/th...?p=414#post414

                Users with the icon have vertical text but users without it do not. So at least I know what it is and I can try and work out how to fix it now! If you have any ideas please let me know. Thanks for the swift reply as always

                Comment


                • #9
                  Fixed. The buttons were in a block, so I removed the block and it is working fine! Thread can now be removed / archived. Thanks again for your help as always! Nick

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X