Announcement

Collapse
No announcement yet.

Profile Link bug....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Profile Link bug....

    Think I found a bug.

    Clicking on my username in a thread listing and then clicking on "View Profile" gives me a message: "This user has not registered and therefore does not have a profile to view."

    Doesn't matter whose profile link I choose in this situation it give the same message.

    Using 4.1.2 Suite, default skin, 2 only plugins: Digitalpoint Sphinx Search and a subforum manager.

    Anyone else seen this?

    Click image for larger version

Name:	Screen shot 2011-03-21 at 3.42.06 PM.png
Views:	1
Size:	10.1 KB
ID:	3720206

    Cheers
    Bruce
    vBulletin Owner since 2002!

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Thanks Trevor, will try all that and see what happens. I know it seems to work on alot of VB4 forums I visit so it is probably my crappy install....
      vBulletin Owner since 2002!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X