Announcement

Collapse
No announcement yet.

"blackhole exploit kit"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • orangefive
    replied
    Our site had tons of this today, index.php and login php's. They had appended encrypted MD5 stuff on the end with a redirect, they had replaced my php files with files from 4.0.6, would have saved them but just wanted to get it all working without potentially virusing up all our members.

    Leave a comment:


  • creuzerm
    replied
    http://www.avgthreatlabs.com/siterep...dryeyezone.com

    Leave a comment:


  • Trevor Hannant
    replied
    Ask them for more detail on what thread it's in or is it general? Ask them for more information on what AVG is flagging up and what browser they're using.

    Leave a comment:


  • dryeyezone
    started a topic [Forum] "blackhole exploit kit"

    "blackhole exploit kit"

    I received the following private message on my forum (dryeyezone.com/talk):

    Are you aware that your website has "active threats" with Blackhole Exploit Kit as detected by AVG ? I have to use a Macintosh to use your site.

    Please investigate this and let me know
    I don't have any idea what he's talking about. Is this for real?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X