Announcement

Collapse
No announcement yet.

IE 9.0 Breaks External Upload to Album?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] IE 9.0 Breaks External Upload to Album?

    It appears that IE 9.0 has broken my install of VB 4.1.2 capability to upload a web-based photo to a locally stored album.

    Used to work instantly now I get the wheel icon spinning on a black background which never completes.

    Anyone else can confirm or deny?

    Suggestions?

    I have problem uploading a local picture, only one that is found on web (http://)

    Thanks

  • #2
    What's the URL to your site? Do you have any add-ons installed?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      site is www.ddsog.com... I do have some addons but nothing significant... can send you admin access if it helps.

      Comment


      • #4
        I just tested this out with IE9 (freshly installed and no added extensions or modifications) and an unmodified vB 4.1.2 test forum. It worked fine.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve, thank you for an almost immediate reply... let me get on this and I will report back!

          Comment


          • #6
            vblinklist.php
            File version mismatch: found 1.0.3 , expected 1.0.4


            All the files that have linklist say this...

            admin_vblinklist.php File version mismatch: found 1.0.0 , expected 1.0.4

            (all the link list references say 1.0.0 except fror the first one above.)

            I replaced all files and it still says this.


            I also have addons that are reporting this message

            vbulletin_ajax_vbgamez_frame.js File not recognized as part of vBulletin

            Comment


            • #7
              Steve, can you try again in IE 9 to create a post, insert an image into that post from an external (http) source and store it locally.

              Still doesnt work after the above.

              Comment


              • #8
                Initially I had the same problem. However when I changed this setting, it worked fine:

                Admin CP -> Settings -> Options -> Cookies and HTTP Header Options -> Disable IE8 Compatibility Mode -> Yes
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  That looks like something that will need to be resolved. We can choose compatibility with IE8 OR IE9?

                  Comment


                  • #10
                    You shouldn't force compatablity mode, in general.

                    Comment


                    • #11
                      Thanks Zack and Steve. Wasn't *****in', just curious what it meant.

                      Comment


                      • #12
                        Originally posted by Steve Machol View Post
                        Initially I had the same problem. However when I changed this setting, it worked fine:

                        Admin CP -> Settings -> Options -> Cookies and HTTP Header Options -> Disable IE8 Compatibility Mode -> Yes
                        This resolved it.... Wow, I would have never figured this one out by myself, thanks so much.

                        Comment

                        Loading...
                        Working...
                        X