Announcement

Collapse
No announcement yet.

Strange Facebook "Like" Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • China-Rising
    replied
    Originally posted by Steve Machol View Post
    You still have vBSEO redirects enabled.
    Good point. I will get rid and see how it turns out.

    Leave a comment:


  • Steve Machol
    replied
    You still have vBSEO redirects enabled.

    Leave a comment:


  • China-Rising
    replied
    Originally posted by Steve Machol View Post
    The most likely cause of this is an add-on, possibly vBSEO. You will need to remove or disable all add-ons, including vBSEO and its .htaccess redirects.
    Ok, I tried disabling each mod I have one by one and kept trying the facebook like. It was still the same, even when every single mod was disabled .

    It just seems to work on some forums and posts and not on others. It's not likes it's not working at all, just in some posts and forums.

    Leave a comment:


  • Steve Machol
    replied
    The most likely cause of this is an add-on, possibly vBSEO. You will need to remove or disable all add-ons, including vBSEO and its .htaccess redirects.

    Leave a comment:


  • China-Rising
    started a topic [Forum] Strange Facebook "Like" Problem

    Strange Facebook "Like" Problem

    Ok, everything to do with facebook connect and publish to facebook works perfectly. But I have a stange problem with the like button. It seems to work on some of my forums/posts but not on others.

    Have a look at this, here is a post that works when you click the "like" button:

    http://www.its-all-about-trance.com/...e-radio-15812/

    Now, here is another post on a different forum that doesn't:

    http://www.its-all-about-trance.com/...-2011-a-15814/

    When you click on the "like" button it says error.

    Any ideas?

Related Topics

Collapse

Working...
X