Announcement

Collapse
No announcement yet.

What would make my CSS style sheets just disapea

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] What would make my CSS style sheets just disapea

    What would make my CSS style sheets just disappear from the database if I have done no changes what so ever? I have not even logged in to the adminCP in like 2 weeks.

    I come home from class to see my site is missing all the css. This is for the default style that comes with vBulletin as well as my own.


    What would change all by its self? Yet another flaw in vBulletin it will break its self with no changes.
    Last edited by BBR-APBT; Mon 14th Mar '11, 2:31pm.
    My statements are based on the forums not the CMS as I do not and will not use it.
    If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
    In an honest opinion I feel I paid for vB 5.0 beta 7

  • #2
    Seems as though I fixed it by checking off store css as files then changed it back to store css in the database.


    But why would it break all on its own. That makes me even more unhappy with the software. I do not even have to upgrade or use it for it to break all on its own.
    My statements are based on the forums not the CMS as I do not and will not use it.
    If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
    In an honest opinion I feel I paid for vB 5.0 beta 7

    Comment


    • #3
      I can't think of any reason it would just 'break'. I would have needed to see the page source in the broken state to take a guess at what was going on.

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        When I clicked on the css vis the source code it pulled up the css file which was just utf-8 thats all it said.
        My statements are based on the forums not the CMS as I do not and will not use it.
        If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
        In an honest opinion I feel I paid for vB 5.0 beta 7

        Comment


        • #5
          Was anything else off on your forum? Did you actually look in the database to see what the content of one of the css files was?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Nope I didn't look at the database. It was surely weird that nothing else was broke but the css, considering I made no changes.
            My statements are based on the forums not the CMS as I do not and will not use it.
            If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
            In an honest opinion I feel I paid for vB 5.0 beta 7

            Comment


            • #7
              Link to your site with the problem is the best way for us to provide any level of support for css not working.

              Comment


              • #8
                I've seen css break if the Forum URL is wrong in the options.

                Comment


                • #9
                  Originally posted by Zachery View Post
                  Link to your site with the problem is the best way for us to provide any level of support for css not working.
                  Considering I fixed it now what is the point in posting the link to the site in question? Not I am just looking for opinions of why it could of happened.
                  Originally posted by BirdOPrey5 View Post
                  I've seen css break if the Forum URL is wrong in the options.
                  I have not made no changes in 6 months. The URL has been fine all this time. Heck I haven't even logged in in like two weeks to the admin panel.


                  Any other suggestions what could of caused this?
                  My statements are based on the forums not the CMS as I do not and will not use it.
                  If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
                  In an honest opinion I feel I paid for vB 5.0 beta 7

                  Comment


                  • #10
                    Someone or something deleted the css folder, permissions we're wrong, server errors, hard to tell now that it is fixed, mysql closing the connection before data could be sent, mysql being down for some reason. Not sure how you're storing your css. Check your server error logs.

                    Comment


                    • #11
                      My css is stored in the database.
                      I made no changes for over six months.
                      I have not logged in in 2 weeks to the admin panel.

                      There was no CSS folder, as it was stored in the database. I fixed it by storing them as files and then changing the setting to store it back in the database.

                      I do not know what caused it I have no error logs. It could of been the MYSQL issue I guess but un sure of that as well. There are no other admins but my self.
                      My statements are based on the forums not the CMS as I do not and will not use it.
                      If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
                      In an honest opinion I feel I paid for vB 5.0 beta 7

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X