Announcement

Collapse
No announcement yet.

Sidebar Does Not Display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Lynne
    Former vBulletin Support

  • Lynne
    replied
    The sidebar shows only on the forum.php page. You aren't looking on another page for it, are you? And are the blocks all active in forums & moderators > forum block manager (they should not have a line through them)? And what type of blocks did you create? And did you configure them in such a way that there should be results?

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Yes, if you open a support ticket we'll need access to check this.

    Leave a comment:


  • jca
    replied
    Originally posted by Steve Machol View Post
    I cannot duplicate this problem on an unmodified test forum (or any forum for that matter.) If the settings are correct, then it has to be either a previously unknown server issue or a modification.
    Thanks for the reply. I'm not aware of any modifications -- I followed the instructions to make sure no other third-party Plugins/Mods are active in the Products or Plugin Manager. (Disabling the Blog and CMS had no affect as well.) I tried downloading a different Style to see if it was a problem with the vB4 Default Style, other styles do no show the sidebar either. "Suspect File Version" checks show no problems.

    The upgrade seemed to work without any problems -- the forum seems to be working and I don't see any other (obvious) issues.

    How would one track down an unknown server issue? Is the sidebar controlled by a particular PHP file? I assume I need to open a support ticket with vBulletin and give support access to the private forum?

    Appreciate any help.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I cannot duplicate this problem on an unmodified test forum (or any forum for that matter.) If the settings are correct, then it has to be either a previously unknown server issue or a modification.

    Leave a comment:


  • jca
    replied
    Originally posted by Steve Machol View Post
    Link?
    Private test forum, so I would not be able to post a link.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Link?

    Leave a comment:


  • jca
    started a topic [Forum] Sidebar Does Not Display

    Sidebar Does Not Display

    Just upgraded vBulletin 3.8.7 to (the current) version 4.1.2.

    Cannot seem to get the Sidebar blocks to display. I've read many/all of the previous threads about the sidebar not appearing on the forum home, but can't seem to find a fix to this problem.

    I've enabled the Forum Sidebar and added several Forum Blocks via:

    AdminCP > Settings > Options > Forum Sidebar and Block Options
    AdminCP > Forums & Moderators > Forum Blocks Manager

    I'm using the vB4 Default Style, with no other Mods or plugins installed. Tried refreshing cache, moving CSS to templates from files, etc.

    Any idea why the Sidebar refuses to display?

    Appreciate any help.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X